<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.skyhinews.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.skyhinews.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.skyhinews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/main.min-1588180949.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.skyhinews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skyhinews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.skyhinews.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/" /><link rel='shortlink' href='https://www.skyhinews.com/?p=64487' /><link rel="alternate" type="application/json+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Ffraser-river-valley-lions-club-offers-free-pop-up-meals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Ffraser-river-valley-lions-club-offers-free-pop-up-meals%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','233b3a0a');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-15', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="dOfKyM7whX3QJE382Jlmgm7If-3h9QAZ1IstN5jVUtw" /><link rel="manifest" href="https://www.skyhinews.com/manifest.json"><meta name="vf:container_id" content="fraser-river-valley-lions-club-offers-free-pop-up-meals" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon-32x32.png"><title>Fraser River Valley Lions Club offers free pop-up meals | SkyHiNews.com</title><meta name="description" content="The Fraser River Valley Lions Club, in participation with various restaurants, will be providing free meals at different pop-up locations in the Fraser Valley throughout the month. Meals are available throughout May starting Monday. Each..." /><meta property="og:title" content="Fraser River Valley Lions Club offers free pop-up meals"/><meta property="og:description" content="The Fraser River Valley Lions Club, in participation with various restaurants, will be providing free meals at different pop-up locations in the Fraser Valley throughout the month. Meals are available throughout May starting Monday. Each..."/><meta property="og:url" content="https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SkyHiNews"/><meta property="og:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-1024x330.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="330" /><meta name="twitter:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-1024x330.png" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Sky-Hi News | Fraser River Valley Lions Club offers free pop-up meals"><meta name="application-name" content="Sky-Hi News | Fraser River Valley Lions Club offers free pop-up meals"><meta property="article:publisher" content="https://www.facebook.com/skyhinews" /><meta name="author" content="Sky-Hi News staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Fraser River Valley Lions Club offers free pop-up meals",
				  "image": [
				    "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-1024x330.png"
				   ],
				  "datePublished": "2020-05-02 14:01:18",
				  "dateModified": "2020-05-02 14:01:20",
					"author": {
						"@type": "Person",
						"name": "Sky-Hi News staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SkyHiNews.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png"
				    }
				  },
				  "description": "The Fraser River Valley Lions Club, in participation with various restaurants, will be providing free meals at different pop-up locations in the Fraser Valley throughout the month. Meals are available throughout May starting Monday. Each location will have meals available while supplies last. This week’s meals start 8-10 a.m. Monday at The Roastery in Fraser.&hellip;"
				}</script><meta property="fb:app_id" content="220855311393728" /><meta name="pubdate" content="20200502"><style type="text/css" id="wp-custom-css">#nav-main .sponsor-button{background-color:#666}#nav-main .sponsor-button:hover{background-color:#888}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-64487 single-format-standard skyhinews category-community category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=220855311393728&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_36155350'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }

				// If we have a gallery and survey, hide the gallery loading icon.
				jQuery(function($) {
					$( window ).on( 'load', function(){
						if ( $( '.t402-prompt-iframe-container' ).length ) {
							$( '.gallery-loading' ).hide();
						}
					});
				});</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.skyhinews.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Grand County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.skyhinews.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-02-02" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.skyhinews.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/sports/">Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/galleries/">Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.skyhinews.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.skyhinews.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/columns/">Columns</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-42048" href="https://www.skyhinews.com/explore-grand/">Explore Grand</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-42048" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/recreation/">Recreation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-43299" href="https://www.skyhinews.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-43299" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/20-under-40/">20 under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b7c4f611-a1b0-44e0-b18e-298f406b51d8">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/explore-grand-magazine/">Explore Grand</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/best-of-grand/">Best of Grand</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-56741" href="https://www.skyhinews.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56741" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/shred/">Shred</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/">Bulldozer</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/mentalhealth/">Mental Health</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-56842" href="http://classifieds.skyhinews.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56842" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.skyhinews.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.skyhinews.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/sports/" >Sports </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/galleries/" >Photos </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/puzzle" >Puzzle Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.skyhinews.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/opinion/columns/" >Columns </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-42048" aria-expanded="false"> <span>Explore Grand</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-42048" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/explore-grand/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/explore-grand/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/explore-grand/recreation/" >Recreation </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/explore-grand/entertainment/" >Entertainment </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-43299" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-43299" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/20-under-40/" >20 under 40 </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b7c4f611-a1b0-44e0-b18e-298f406b51d8" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/magazines/explore-grand-magazine/" >Explore Grand </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/magazines/best-of-grand/" >Best of Grand </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a" >Colorado Hunter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-56741" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-56741" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/shred/" >Shred </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/" >Bulldozer </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/mentalhealth/" >Mental Health </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-56842" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-56842" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.skyhinews.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.skyhinews.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.skyhinews.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.skyhinews.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.skyhinews.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-02-02" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">E-Edition</a><span>|</span></li><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56851"><a href="https://www.skyhinews.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.swiftlocalsolutions.com/advertise-with-sky-hi-daily-news">Advertise</a><span>|</span></li><li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="https://www.skyhinews.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Fraser River Valley Lions Club offers free pop-up meals</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.skyhinews.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-05-02T20:01:18Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Fraser River Valley Lions Club offers free pop-up meals&url=https://www.skyhinews.com/?p=64487" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="fraser-river-valley-lions-club-offers-free-pop-up-meals"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Fraser River Valley Lions Club offers free pop-up meals&body=The Fraser River Valley Lions Club, in participation with various restaurants, will be providing free meals at different pop-up locations in the Fraser Valley throughout the month. Meals are available throughout May starting Monday. Each...%0D%0A%0D%0Ahttps://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Sky-Hi News staff report</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Fraser River Valley Lions Club offers free pop-up meals&url=https://www.skyhinews.com/?p=64487" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="fraser-river-valley-lions-club-offers-free-pop-up-meals"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Fraser River Valley Lions Club offers free pop-up meals&body=The Fraser River Valley Lions Club, in participation with various restaurants, will be providing free meals at different pop-up locations in the Fraser Valley throughout the month. Meals are available throughout May starting Monday. Each...%0D%0A%0D%0Ahttps://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p>The Fraser River Valley Lions Club, in participation with various restaurants, will be providing free meals at different pop-up locations in the Fraser Valley throughout the month.</p><p>Meals are available throughout May starting Monday. Each location will have meals available while supplies last.</p><p>This week’s meals start 8-10 a.m. Monday at The Roastery in Fraser. Tuesday, free meals will be available 4-6 p.m. at the Strip &amp; Tail in Winter Park.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Wednesday’s free meal will be from 4-6 p.m. at The Pub in Winter Park. and Thursday’s will be from 8-10 a.m. at Carver’s in Winter Park. Friday’s meal will be from 12-2 p.m. at Sharkey’s in Fraser.</p><div class="row"><div class="col"><style>.shn-donation{background:#272727;max-width:100%;margin:0 auto}.shn-donation .logo{width:50%;margin:1rem 0 1rem}.shn-donation h1{font-size:2rem;text-transform:none;color:#fff}.shn-donation p{color:#fff;font-weight:300}.shn-donation hr{width:20%;border-top:4px solid #000}.shn-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.shn-donation .btn{color:rgb(85,0,13)}.shn-donation .btn:hover{background-color:rgb(85,0,13)!important}.shn-donation .btn:hover{color:#fff!important}.shn-donation .col-xl-5.p-0{background-image:url(https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/shn-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.shn-donation .logo{width:35%}}@media (min-width:1440px){.shn-donation{text-align:left}.shn-donation-mobile{display:none}.shn-donation hr{margin-left:0}}</style><div class="row shn-donation shn-donation-mobile p-0"><div style="background:rgb(85,0,13)" class="col-xl-4 p-2"><div data-bg="url(https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div class="col-xl-8 p-3 text-center"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>For more information, go to fraservalleylions.org.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.shn-donation{background:#272727;max-width:100%;margin:0 auto}.shn-donation .logo{width:50%;margin:1rem 0 1rem}.shn-donation h1{font-size:2rem;text-transform:none;color:#fff}.shn-donation p{color:#fff;font-weight:300}.shn-donation hr{width:20%;border-top:4px solid #000}.shn-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.shn-donation .btn{color:rgb(85,0,13)}.shn-donation .btn:hover{background-color:rgb(85,0,13)!important}.shn-donation .btn:hover{color:#fff!important}.shn-donation .col-xl-5.p-0{background-image:url(https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/shn-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.shn-donation .logo{width:35%}}@media (min-width:1440px){.shn-donation{text-align:left}.shn-donation hr{margin-left:0}}</style><div class="row shn-donation p-0"><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Grand County make the Sky-Hi News' work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/skyhinews" target="_blank" title="Tax deductible donations to the Sky-Hi News.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/shn-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.skyhinews.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SkyHiDailyNews/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15503"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15503/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Community</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/"><img width="300" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2097'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-300x97.png 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-1024x330.png 1024w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-768x248.png 768w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019.png 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-300x97.png" /><noscript><img width="300" height="97" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-300x97.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-300x97.png 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-1024x330.png 1024w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019-768x248.png 768w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/Website-Logo-New-Mountain-Logo-Header-07-29-2019.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/">Fraser River Valley Lions Club offers free pop-up meals</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-02T20:01:18Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="fraser-river-valley-lions-club-offers-free-pop-up-meals"></vf-conversations-count></span> </span><style></style></a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/county-offers-help-for-victims-of-domestic-violence/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/05/Advocates-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/05/Advocates-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/county-offers-help-for-victims-of-domestic-violence/">County offers help for victims of domestic violence</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-02T16:00:40Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/county-offers-help-for-victims-of-domestic-violence/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="county-offers-help-for-victims-of-domestic-violence"></vf-conversations-count></span> </span><style></style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/kremmling-recycling-disposal-program-to-resume/">Kremmling recycling, disposal program to resume</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-01T22:31:41Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/kremmling-recycling-disposal-program-to-resume/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="kremmling-recycling-disposal-program-to-resume"></vf-conversations-count></span> </span><style></style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/wghs-plant-sale-planned-for-may-6-8/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/WGSchools-shn-042420-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/WGSchools-shn-042420-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/wghs-plant-sale-planned-for-may-6-8/">WGHS plant sale planned for May 6-8</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-01T20:59:42Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/wghs-plant-sale-planned-for-may-6-8/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="wghs-plant-sale-planned-for-may-6-8"></vf-conversations-count></span> </span><style></style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/graphic-novels-comic-books-a-powerful-genre-for-all-ages/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/LibraryColumn-shn-042930-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/LibraryColumn-shn-042930-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/graphic-novels-comic-books-a-powerful-genre-for-all-ages/">Graphic novels, comic books a powerful genre for all ages</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-28T23:29:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/graphic-novels-comic-books-a-powerful-genre-for-all-ages/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="graphic-novels-comic-books-a-powerful-genre-for-all-ages"></vf-conversations-count></span> </span><style></style></a></p></div></div></article></div></div><hr /></section> <a href="https://www.skyhinews.com/recent-stories/community/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/gov-jared-polis-extends-statewide-ski-area-closure-through-may-23-says-theres-a-chance-ski-areas-could-reopen-for-memorial-day-weekend/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/05/Screenshot_2020-05-02-Gov-Jared-Polis-extends-statewide-ski-area-closure-through-May-23-says-there’s-a-chance-ski-areas-co...-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/05/Screenshot_2020-05-02-Gov-Jared-Polis-extends-statewide-ski-area-closure-through-May-23-says-there’s-a-chance-ski-areas-co...-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/gov-jared-polis-extends-statewide-ski-area-closure-through-may-23-says-theres-a-chance-ski-areas-could-reopen-for-memorial-day-weekend/">Gov. Jared Polis extends statewide ski area closure through May 23, says there’s a chance ski areas could reopen for Memorial Day weekend</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-02T16:21:23Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/gov-jared-polis-extends-statewide-ski-area-closure-through-may-23-says-theres-a-chance-ski-areas-could-reopen-for-memorial-day-weekend/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="gov-jared-polis-extends-statewide-ski-area-closure-through-may-23-says-theres-a-chance-ski-areas-could-reopen-for-memorial-day-weekend"></vf-conversations-count></span> </span><style></style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/grand-lake-juggles-money-as-covid-19-could-hit-town-finances-hard/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/GrandLake-shn-050120-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/GrandLake-shn-050120-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/grand-lake-juggles-money-as-covid-19-could-hit-town-finances-hard/">Grand Lake juggles money as COVID-19 could hit town finances hard</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T22:06:42Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/grand-lake-juggles-money-as-covid-19-could-hit-town-finances-hard/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="grand-lake-juggles-money-as-covid-19-could-hit-town-finances-hard"></vf-conversations-count></span> </span><style></style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/criticism-confusion-follow-grand-countys-state-driven-plan-to-reopen-some-nonessential-businesses/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/reopen-shn-050120-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/04/reopen-shn-050120-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/criticism-confusion-follow-grand-countys-state-driven-plan-to-reopen-some-nonessential-businesses/">Criticism, confusion follow Grand County&#8217;s state-driven plan to reopen some nonessential businesses</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T20:14:08Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/news/criticism-confusion-follow-grand-countys-state-driven-plan-to-reopen-some-nonessential-businesses/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="criticism-confusion-follow-grand-countys-state-driven-plan-to-reopen-some-nonessential-businesses"></vf-conversations-count></span> </span><style></style></a></p></div></div></article><hr /></section> <a href="https://www.skyhinews.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-56763" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Seasonal/marina-attendant-headwaters-marina-grand-lake/8-0000578071-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marina Attendant at Headwaters Marina in GRAND LAKE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000355307-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000355307-01-0.jpg" alt="Marina Attendant at Headwaters Marina in GRAND LAKE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Seasonal/marina-attendant-headwaters-marina-grand-lake/8-0000578071-01" target="_blank" style="display:block;overflow:hidden;"><h5>Headwaters Marina</h5><h6 style="color:#000;">Marina Attendant at Headwaters Marina in GRAND LAKE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Marina Attendant HEADWATERS MARINA Grand Lake is currently seeking seasonal staff, for position of Marina&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/excavator-historical-grand-lake-cemetery-grand-lake/8-0000574695-01" target="_blank" style="display:block;overflow:hidden;"><h5>Historical Grand Lake Cemetery</h5><h6 style="color:#000;">Excavator at Historical Grand Lake Cemetery in GRAND LAKE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Historical Grand Lake Cemetery Seeking an experienced excavator for this seasonal (6&#47;1- 10&#47;14) position. Gives&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000578375-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000105170-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000105170-01-0.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000578375-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government &#149; Banquet Wait Staff Community &amp; Senior Center&#58; Open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000576339-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000576339-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000576339-01.jpg" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000576339-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000576734-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000576734-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000576734-01.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000576734-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/laborers-and-carpenters-elk-mountain-homes-winter-park/8-0000574714-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Laborers & Carpenters at Elk Mountain Homes in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000227360-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000227360-01-0.jpg" alt="Laborers & Carpenters at Elk Mountain Homes in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/laborers-and-carpenters-elk-mountain-homes-winter-park/8-0000574714-01" target="_blank" style="display:block;overflow:hidden;"><h5>Elk Mountain Homes</h5><h6 style="color:#000;">Laborers & Carpenters at Elk Mountain Homes in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Experienced Construction Laborers Experienced Carpenters Pay DOE Winter Park Area Please call Kevin Heiner at&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Seasonal/gardener-laborer-town-of-fraser-fraser/8-0000576870-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Gardener Laborer at Town of Fraser in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000073171-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000073171-01-0.jpg" alt="Gardener Laborer at Town of Fraser in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Seasonal/gardener-laborer-town-of-fraser-fraser/8-0000576870-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Fraser</h5><h6 style="color:#000;">Gardener Laborer at Town of Fraser in FRASER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Public Works department is accepting applications for&#58; Seasonal Gardener Laborer Pre-employment physical and MVR&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Landscaping/groundskeeping-staff-harrington-landscapes-granby/8-0000573998-01" target="_blank" style="display:block;overflow:hidden;"><h5>Harrington Landscapes</h5><h6 style="color:#000;">Groundskeeping Staff at Harrington Landscapes in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Harrington Landscapes Looking for dedicated hard working staff to perform Groundskeeping duties. Also hiring a&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-56763" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-56763" data-slide-to="1" class="active"></li><li data-target="#carousel-56763" data-slide-to="2" class=""></li><li data-target="#carousel-56763" data-slide-to="3" class=""></li><li data-target="#carousel-56763" data-slide-to="4" class=""></li><li data-target="#carousel-56763" data-slide-to="5" class=""></li><li data-target="#carousel-56763" data-slide-to="6" class=""></li><li data-target="#carousel-56763" data-slide-to="7" class=""></li><li data-target="#carousel-56763" data-slide-to="8" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-56763" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.skyhinews.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15485></div><p><script src=//api.circularhub.com/15485/circularhub_module.js></script></p><hr /><a href="https://www.skyhinews.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Sky-Hi News E-edition</div><div class="card-body"><section> <a href="https://edition.pagesuite.com/launch.aspx?pbid=254e75f2-7bce-48cc-89ef-2837c44b2446" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=9aec5a6&pbid=254e75f2-7bce-48cc-89ef-2837c44b2446" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=9aec5a6&pbid=254e75f2-7bce-48cc-89ef-2837c44b2446" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9766"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-swift-app card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake icon-section"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Winter Park</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Granby Ranch</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Steamboat</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Arapahoe Basin</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> #exploregrand</div><div class="card-body"><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_smRrHjspe/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c0.126.1080.1080a/s240x240/95414918_643416146510078_2944943975980635740_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ChTTesZAqqUAX8uJKc7&oh=7c36e1f5a0d5fb6dd6e40f2e873bef0f&oe=5ED6D069" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c0.126.1080.1080a/s240x240/95414918_643416146510078_2944943975980635740_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=ChTTesZAqqUAX8uJKc7&oh=7c36e1f5a0d5fb6dd6e40f2e873bef0f&oe=5ED6D069" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_sjP3cl4gh/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c315.0.810.810a/s240x240/95258663_161905598579353_4408364996748703653_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=nKI31mvexfQAX9oI80R&oh=bf16afe0d81600d36dc5b31e0fc291a4&oe=5ED917BB" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c315.0.810.810a/s240x240/95258663_161905598579353_4408364996748703653_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=nKI31mvexfQAX9oI80R&oh=bf16afe0d81600d36dc5b31e0fc291a4&oe=5ED917BB" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_shFC9Dgzz/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c135.0.810.810a/s240x240/95215546_2564856840510195_8828070845391520248_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=103&_nc_ohc=UiHb4Q218q8AX9c7boK&oh=afecc3037c6a7fb6f119cb228478384b&oe=5ED83A82" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c135.0.810.810a/s240x240/95215546_2564856840510195_8828070845391520248_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=103&_nc_ohc=UiHb4Q218q8AX9c7boK&oh=afecc3037c6a7fb6f119cb228478384b&oe=5ED83A82" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_q113GFGLV/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c180.0.1080.1080a/s240x240/95790027_225685362055910_4202365590426629308_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=F_W2sPNrf5kAX-e4flG&oh=a5e1326307d80d5bcf91e8849bdde6c7&oe=5ED86F58" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c180.0.1080.1080a/s240x240/95790027_225685362055910_4202365590426629308_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=F_W2sPNrf5kAX-e4flG&oh=a5e1326307d80d5bcf91e8849bdde6c7&oe=5ED86F58" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_qVJ80lTps/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/95217702_1110458139324301_4940530153185415114_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=XjI8J4HQGG4AX_FZir2&oh=6062803400868ceb257be535497e599b&oe=5ED6E36D" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/95217702_1110458139324301_4940530153185415114_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=XjI8J4HQGG4AX_FZir2&oh=6062803400868ceb257be535497e599b&oe=5ED6E36D" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_qTUKxFFds/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.23.1124.1124a/s240x240/95173308_1393506337519786_4424901740054548957_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&_nc_ohc=tR2w1GGRBjEAX_Em5by&oh=c3f508c1b813f49173fad1150bf00eb7&oe=5ED88EBF" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.23.1124.1124a/s240x240/95173308_1393506337519786_4424901740054548957_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&_nc_ohc=tR2w1GGRBjEAX_Em5by&oh=c3f508c1b813f49173fad1150bf00eb7&oe=5ED88EBF" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_p_4ARnIlL/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c0.126.1080.1080a/s240x240/95098505_262983001552689_1024193820815961932_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=1sg-kL_Wqc8AX_qf5qp&oh=d6f2cce64fc8854d0edd7c36ca380c54&oe=5ED71F5D" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c0.126.1080.1080a/s240x240/95098505_262983001552689_1024193820815961932_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=1sg-kL_Wqc8AX_qf5qp&oh=d6f2cce64fc8854d0edd7c36ca380c54&oe=5ED71F5D" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_p-LTxFxfv/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.154.1440.1440a/s240x240/95307921_145288070370821_1252221182313377132_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=105&_nc_ohc=x_wARqnmZEsAX9B1u6i&oh=53b3585df0223a05b8ebd7c812e99b5e&oe=5ED82563" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.154.1440.1440a/s240x240/95307921_145288070370821_1252221182313377132_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=105&_nc_ohc=x_wARqnmZEsAX9B1u6i&oh=53b3585df0223a05b8ebd7c812e99b5e&oe=5ED82563" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B_p9KmTFQKO/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c288.0.863.863a/s240x240/95329378_559245381666970_5059788139362174621_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&_nc_ohc=kQiiLMfbaP4AX_xzRjL&oh=63fc96e7a764c2b19ca35fa61bb4fcdc&oe=5ED8388B" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c288.0.863.863a/s240x240/95329378_559245381666970_5059788139362174621_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=110&_nc_ohc=kQiiLMfbaP4AX_xzRjL&oh=63fc96e7a764c2b19ca35fa61bb4fcdc&oe=5ED8388B" /></noscript></a></div></div><div class="row no-gutters"></div><p>Share your photos on Instagram using #exploregrand or #skyhinews.</p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.skyhinews.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.skyhinews.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SkyHiNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/skyhinews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/">Classifieds</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/section/Employment/Automotive">Autos</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://skyhidailynews.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.skyhinews.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/ad-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/search-results/">Archive</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.skyhinews.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/newsletter-signup/">Newsletter Signup</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">Sky Hi News E-Edition</a></p><p class="menu-item"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&pubid=9efe91e0-7dc0-4df9-ac6d-9de97a3b6893">Middle Park Times E-Edition</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass Village</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge/Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-56899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56899"><a href="https://www.skyhinews.com/contact-us/">About Us</a><span>|</span></li><li id="menu-item-56900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56900"><a href="https://cdn.skyhinews.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11-1.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-56901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56901"><a href="https://www.skyhinews.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-56902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56902"><a href="https://www.skyhinews.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/fraser-river-valley-lions-club-offers-free-pop-up-meals/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				//window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"4a9aab7ad4"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"d48bcd4187"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/main-1588338604.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/923c932c-3f8e-4d61-869a-de24a6f152f1.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Sky-Hi News staff report','dimension7': '','dimension8': '2020-05-02','dimension9': 'wp-64487','dimension10': '','dimension12': '2020-05-02 14:01:18','dimension13': '0','dimension14': 'article','dimension15': '126','dimension16': 'community','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Sky-Hi News staff report','dimension7': '','dimension8': '2020-05-02','dimension9': 'wp-64487','dimension10': '','dimension12': '2020-05-02 14:01:18','dimension13': '0','dimension14': 'article','dimension15': '126','dimension16': 'community','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SkyHiNews.com,news';
	      	_sf_async_config.authors = 'Sky-Hi News staff report';
	        _sf_async_config.title = 'Fraser River Valley Lions Club offers free pop-up meals | SkyHiNews.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.skyhinews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588449687 -->