<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.skyhinews.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.skyhinews.com/wp-content/plugins/gtranslate/gtranslate-style16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.skyhinews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/main.min-1583944726.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.skyhinews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skyhinews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.skyhinews.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/" /><link rel='shortlink' href='https://www.skyhinews.com/?p=63794' /><link rel="alternate" type="application/json+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Fgranby-ranch-suspends-operations-in-face-of-coronavirus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Fgranby-ranch-suspends-operations-in-face-of-coronavirus%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','233b3a0a');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-15', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="dOfKyM7whX3QJE382Jlmgm7If-3h9QAZ1IstN5jVUtw" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon-32x32.png"><title>Granby Ranch suspends operations in face of coronavirus | SkyHiNews.com</title><meta name="description" content="Ski Granby Ranch announced it is suspending its winter operations in light of Gov. Jared Polis&#8217; executive order to close downhill ski resorts for one week. Granby Ranch officials said Sunday morning that it would..." /><meta property="og:title" content="Granby Ranch suspends operations in face of coronavirus"/><meta property="og:description" content="Ski Granby Ranch announced it is suspending its winter operations in light of Gov. Jared Polis&#8217; executive order to close downhill ski resorts for one week. Granby Ranch officials said Sunday morning that it would..."/><meta property="og:url" content="https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SkyHiNews"/><meta property="og:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="783" /><meta name="twitter:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/skyhinews" /><meta name="author" content="McKenna Harford" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Granby Ranch suspends operations in face of coronavirus",
				  "image": [
				    "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg"
				   ],
				  "datePublished": "2020-03-15 12:58:10",
				  "dateModified": "2020-03-15 12:58:28",
					"author": {
						"@type": "Person",
						"name": "McKenna  Harford"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SkyHiNews.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png"
				    }
				  },
				  "description": "Ski Granby Ranch announced it is suspending its winter operations in light of Gov. Jared Polis' executive order to close downhill ski resorts for one week. Granby Ranch officials said Sunday morning that it would be stopping its winter operations until further notice. Polis signed an executive order to close downhill ski resorts in the&hellip;"
				}</script><meta property="fb:app_id" content="220855311393728" /><meta name="pubdate" content="20200315"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-63794 single-format-standard skyhinews category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=220855311393728&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_36155350'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/"><h4><strong>Breaking News</strong> - Granby Ranch suspends operations in face of coronavirus</h4></a><div id="breaking-bar" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('breaking-bar');
			})</script> </div></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.skyhinews.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Grand County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.skyhinews.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-12-16" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.skyhinews.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/sports/">Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/galleries/">Photos</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.skyhinews.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/columns/">Columns</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-42048" href="https://www.skyhinews.com/explore-grand/">Explore Grand</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-42048" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/recreation/">Recreation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-43299" href="https://www.skyhinews.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-43299" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/20-under-40/">20 under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b7c4f611-a1b0-44e0-b18e-298f406b51d8">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/explore-grand-magazine/">Explore Grand</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/best-of-grand/">Best of Grand</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-56741" href="https://www.skyhinews.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56741" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/shred/">Shred</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/">Bulldozer</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/mentalhealth/">Mental Health</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-56842" href="http://classifieds.skyhinews.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56842" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.skyhinews.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-8" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-8" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/sports/" >Sports </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/news/regional/" >Regional </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/galleries/" >Photos </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-19" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-19" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/opinion/columns/" >Columns </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-42048" aria-expanded="false"> <span>Explore Grand</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-42048" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/explore-grand/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/explore-grand/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/explore-grand/recreation/" >Recreation </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/explore-grand/entertainment/" >Entertainment </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-43299" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-43299" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/20-under-40/" >20 under 40 </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b7c4f611-a1b0-44e0-b18e-298f406b51d8" >Bike Guide </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/magazines/explore-grand-magazine/" >Explore Grand </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/magazines/best-of-grand/" >Best of Grand </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a" >Colorado Hunter </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-56741" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-56741" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.skyhinews.com/in-depth/">View Section ></a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/shred/" >Shred </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/" >Bulldozer </a></li><li><a class="nav-link infant" href="https://www.skyhinews.com/in-depth/mentalhealth/" >Mental Health </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-56842" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-56842" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.skyhinews.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.skyhinews.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.skyhinews.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.skyhinews.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-12-16" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">E-Edition</a><span>|</span></li><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56851"><a href="https://www.skyhinews.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.swiftlocalsolutions.com/advertise-with-sky-hi-daily-news">Advertise</a><span>|</span></li><li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="https://www.skyhinews.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Granby Ranch suspends operations in face of coronavirus</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.skyhinews.com/recent-stories/news">News</a><span class="text-muted"> | March 15, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Granby Ranch suspends operations in face of coronavirus&url=https://www.skyhinews.com/?p=63794" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Granby Ranch suspends operations in face of coronavirus&body=Ski Granby Ranch announced it is suspending its winter operations in light of Gov. Jared Polis&#8217; executive order to close downhill ski resorts for one week. Granby Ranch officials said Sunday morning that it would...%0D%0A%0D%0Ahttps://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="McKenna Harford" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/07/mckenna-harford-1-100x150.jpg" /><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/07/mckenna-harford-1-100x150.jpg" alt="McKenna Harford" /></noscript></div><div class="editor-name"><h6><a href="https://www.skyhinews.com/profile/mckenna-harford/" rel="author">McKenna Harford</a></h6><p><a href="mailto:mharford@skyhinews.com" rel="author">mharford@skyhinews.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Granby Ranch suspends operations in face of coronavirus&url=https://www.skyhinews.com/?p=63794" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Granby Ranch suspends operations in face of coronavirus&body=Ski Granby Ranch announced it is suspending its winter operations in light of Gov. Jared Polis&#8217; executive order to close downhill ski resorts for one week. Granby Ranch officials said Sunday morning that it would...%0D%0A%0D%0Ahttps://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="783" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20783'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg 1024w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-300x229.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-768x587.jpg 768w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1536x1175.jpg 1536w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-2048x1567.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg" /><noscript><img width="1024" height="783" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1024x783.jpg 1024w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-300x229.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-768x587.jpg 768w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-1536x1175.jpg 1536w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-2048x1567.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Brendon Dougherty and his son, Cavin, take the first chair up the Milestone Ski Lift on Granby Ranch’s opening day.</strong><br /><em>Eli Pace / epace@skyhinews.com</em></figcaption></div></figure><p>Ski Granby Ranch announced it is suspending its winter operations in light of Gov. Jared Polis&#8217; executive order to close downhill ski resorts for one week.</p><p>Granby Ranch officials said Sunday morning that it would be stopping its winter operations until further notice. Polis signed an executive order to close downhill ski resorts in the state for a week in an effort to slow the spread of the novel coronavirus.</p><p>&#8220;These are extremely difficult and extraordinary circumstances and we thank you for your understanding during this difficult time,&#8221; a Granby Ranch Facebook post read. &#8220;Let’s come together as a community and support each other.&#8221;</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p>The resort said it is working to minimize the impact of the closure, but did not provide details on refunds or rescheduling. The resort did encourage guests with questions to reach out via the Facebook page or by calling 888-850-4615.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><style>.shn-donation{background:#272727;max-width:100%;margin:0 auto}.shn-donation .logo{width:50%;margin:1rem 0 1rem}.shn-donation h1{font-size:2rem;text-transform:none;color:#fff}.shn-donation p{color:#fff;font-weight:300}.shn-donation hr{width:20%;border-top:4px solid #000}.shn-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.shn-donation .btn a{color:rgb(85,0,13)}.shn-donation .btn:hover{background-color:rgb(85,0,13)!important}.shn-donation .btn:hover a{color:#fff!important}.shn-donation .col-xl-5.p-0{background-image:url(https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/shn-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.shn-donation .logo{width:35%}}@media (min-width:1440px){.shn-donation{text-align:left}.shn-donation hr{margin-left:0}}</style><div class="row shn-donation p-0"><div class="col-xl-7 p-5"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Your support means a better informed community. Donate today.</strong></p> <button class="btn" type="button"><a href="https://www.skyhinews.com/support-quality-local-journalism-in-grand-county/?utm_source=website&amp;utm_medium=news%20article&amp;utm_campaign=donation">Donate</a></button></div><div class="col-xl-5 p-0"> &nbsp;</div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.skyhinews.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.skyhinews.com/?p=63794" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.skyhinews.com/news/grand-community-coordinates-volunteers-during-coronavirus-outbreak/"><img width="300" height="163" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20163'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-14-at-10.49.50-AM-300x163.png 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-14-at-10.49.50-AM.png 665w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-14-at-10.49.50-AM-300x163.png" /><noscript><img width="300" height="163" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-14-at-10.49.50-AM-300x163.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-14-at-10.49.50-AM-300x163.png 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/Screen-Shot-2020-03-14-at-10.49.50-AM.png 665w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.skyhinews.com/news/grand-community-coordinates-volunteers-during-coronavirus-outbreak/">Grand community coordinates volunteers during coronavirus outbreak</a></h4><p class="card-meta"> <span class="text-muted">March 14, 2020</span></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/cancelation-update-snow-mountain-ranch-suspends-stampede-race-due-to-coronavirus/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2016/08/snowstampede-shn-030916-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2016/08/snowstampede-shn-030916-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/cancelation-update-snow-mountain-ranch-suspends-stampede-race-due-to-coronavirus/">CANCELLATION UPDATE: Fraser Valley Rec District closes facilities, suspends programs</a></h6><p class="card-meta"> <span class="text-muted">March 13, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/east-and-west-grand-school-districts-to-close-through-april-5/"><img width="150" height="118" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20118'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218-150x118.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218-325x256.jpg 325w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218-150x118.jpg" /><noscript><img width="150" height="118" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218-150x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218-150x118.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218-325x256.jpg 325w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2018/05/Screenagers-shn-011218.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/east-and-west-grand-school-districts-to-close-through-april-5/">East and West Grand school districts to close through April 5</a></h6><p class="card-meta"> <span class="text-muted">March 14, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/12/0000436-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/granby-ranch-suspends-operations-in-face-of-coronavirus/">Granby Ranch suspends operations in face of coronavirus</a></h6><p class="card-meta"> <span class="text-muted">March 15, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/news/grand-county-declares-local-disaster-emergency/"><img width="150" height="88" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2088'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-150x88.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-325x191.jpg 325w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-620x365.jpg 620w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1.jpg 708w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-150x88.jpg" /><noscript><img width="150" height="88" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-150x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-150x88.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-325x191.jpg 325w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1-620x365.jpg 620w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2017/08/Breaking-News-1-1.jpg 708w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/news/grand-county-declares-local-disaster-emergency/">Grand County declares local disaster emergency</a></h6><p class="card-meta"> <span class="text-muted">March 15, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.skyhinews.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15503"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15503/fb7495407d417cff/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-56763" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Office-Clerical/grant-writer-east-grand-school-distrtic-granby/8-0000562602-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Grant Writer at East Grand School Distrtic in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000110648-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000110648-01-0.jpg" alt="Grant Writer at East Grand School Distrtic in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Office-Clerical/grant-writer-east-grand-school-distrtic-granby/8-0000562602-01" target="_blank" style="display:block;overflow:hidden;"><h5>East Grand School Distrtic</h5><h6 style="color:#000;">Grant Writer at East Grand School Distrtic in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Grant Writer Part-Time, Benefitted Reports to&#58; Superintendent Basic Function&#58; Research, develop, write and over-all management&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Health-Care/care-coordinator-grand-county-rural-health-network-hot-sulphur-springs/8-0000562370-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Care Coordinator at Grand County Rural Health Network in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000377556-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000377556-01-0.jpg" alt="Care Coordinator at Grand County Rural Health Network in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Health-Care/care-coordinator-grand-county-rural-health-network-hot-sulphur-springs/8-0000562370-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County Rural Health Network</h5><h6 style="color:#000;">Care Coordinator at Grand County Rural Health Network in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Care Coordinator Outreach to Grand and Jackson County Medicaid clients and people with high health&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000559509-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000559509-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000559509-01.jpg" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000559509-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Exciting Job Opportunities!! 4-H Coordinator&#58; Extension Accountant&#58; Sheriff Animal Control Officer (Part Time)&#58; Sheriff Customer&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Professional/financehr-director-east-grand-school-district-granby/8-0000562547-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Finance/HR Director at East Grand School District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000110648-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000110648-01-0.jpg" alt="Finance/HR Director at East Grand School District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Professional/financehr-director-east-grand-school-district-granby/8-0000562547-01" target="_blank" style="display:block;overflow:hidden;"><h5>East Grand School District</h5><h6 style="color:#000;">Finance/HR Director at East Grand School District in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Finance&#47;HR Director Location&#58; District Office Division&#47;Department&#58; Business Office Reports to&#58; Superintendent Responsible for the oversight&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Sales-Marketing/route-sales-associate-frito-lay-granby/8-0000558985-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Route Sales Associate at Frito-Lay in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000558985-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000558985-01.jpg" alt="Route Sales Associate at Frito-Lay in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Sales-Marketing/route-sales-associate-frito-lay-granby/8-0000558985-01" target="_blank" style="display:block;overflow:hidden;"><h5>Frito-Lay</h5><h6 style="color:#000;">Route Sales Associate at Frito-Lay in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Frito-Lay, the world's leader in Snack Food Sales is hiring for FULL-TIME Positions in Granby,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Professional/escrow-assistant-processor-title-company-of-the-rockies-winter-park/8-0000559982-02" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Escrow Assistant / Processor at Title Company of the Rockies in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000496092-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000496092-01-0.jpg" alt="Escrow Assistant / Processor at Title Company of the Rockies in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Professional/escrow-assistant-processor-title-company-of-the-rockies-winter-park/8-0000559982-02" target="_blank" style="display:block;overflow:hidden;"><h5>Title Company of the Rockies</h5><h6 style="color:#000;">Escrow Assistant / Processor at Title Company of the Rockies in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Escrow Assistant &#47; Processor Title Company of the Rockies is an Awesome Team! Great Company!&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000556132-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000556132-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000556132-01.jpg" alt="Career Opportunities at Summit County Government in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/career-opportunities-summit-county-government-silverthorne/8-0000556132-01" target="_blank" style="display:block;overflow:hidden;"><h5>Summit County Government</h5><h6 style="color:#000;">Career Opportunities at Summit County Government in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Career Opportunities with Summit County Government! Nurse Home Visitor - Grand County Public Health&#58; Open&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/piece-rate-housekeepers-resort-management-group-winter-park/8-0000561095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Piece Rate Housekeeper(s at Resort Management Group in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000277028-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000277028-01-0.jpg" alt="Piece Rate Housekeeper(s at Resort Management Group in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/piece-rate-housekeepers-resort-management-group-winter-park/8-0000561095-01" target="_blank" style="display:block;overflow:hidden;"><h5>Resort Management Group</h5><h6 style="color:#000;">Piece Rate Housekeeper(s at Resort Management Group in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Piece Rate Housekeeper(s) PT&#47;FT (Granby &amp; Winter Park) We are hiring hardworking, motivated individuals who&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Retail/murdochs-multiple-positions-available-murdochs-ranch-and-home-supply-fraser/8-0000564411-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Murdoch's Multiple Positions Available at Murdoch's Ranch & Home Supply in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_21563218.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_21563218.jpg" alt="Murdoch's Multiple Positions Available at Murdoch's Ranch & Home Supply in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Retail/murdochs-multiple-positions-available-murdochs-ranch-and-home-supply-fraser/8-0000564411-01" target="_blank" style="display:block;overflow:hidden;"><h5>Murdoch's Ranch & Home Supply</h5><h6 style="color:#000;">Murdoch's Multiple Positions Available at Murdoch's Ranch & Home Supply in FRASER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Murdoch's Multiple Positions Available Murdochâs Ranch &amp; Home Supply, a leader in farm and ranch&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/driver-ferrellgas-granby/8-0000562864-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Driver at Ferrellgas in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000562864-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000562864-01.jpg" alt="Driver at Ferrellgas in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/driver-ferrellgas-granby/8-0000562864-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ferrellgas</h5><h6 style="color:#000;">Driver at Ferrellgas in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Immediate Opening - Full or PT Driver Ferrellgas, a nationwide leader in the propane industry,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Technology/director-of-information-systemsciso-grand-county-hot-sulphur-springs/8-0000563527-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Director of Information Systems/CISO at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000063578-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000063578-01-0.jpg" alt="Director of Information Systems/CISO at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Technology/director-of-information-systemsciso-grand-county-hot-sulphur-springs/8-0000563527-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Director of Information Systems/CISO at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Grand County has a job opening for&#58; Director of Information Systems&#47;CISO Full time, full benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Professional/operations-manager-mountain-life-fitness-granby/8-0000560251-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Operations Manager at Mountain Life Fitness in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000560251-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000560251-01.jpg" alt="Operations Manager at Mountain Life Fitness in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Professional/operations-manager-mountain-life-fitness-granby/8-0000560251-01" target="_blank" style="display:block;overflow:hidden;"><h5>Mountain Life Fitness</h5><h6 style="color:#000;">Operations Manager at Mountain Life Fitness in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Mountain Life Fitness, LLC located in Granby Colorado is seeking an Operations Manager. This Part&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Office-Clerical/admin-assistant-cindy-sterling-cpa-inc-granby/8-0000560946-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cindy Sterling CPA Inc</h5><h6 style="color:#000;">Admin Assistant at Cindy Sterling CPA Inc in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Admin Assistant Accounting office in Granby looking to fill PT position for self starter with&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Seasonal/boat-inspectors-and-regional-manager-rocky-mountain-recreation-silverthorne/8-0000562606-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Boat Inspectors & Regional Manager at Rocky Mountain Recreation in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000562606-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000562606-01-0.jpg" alt="Boat Inspectors & Regional Manager at Rocky Mountain Recreation in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Seasonal/boat-inspectors-and-regional-manager-rocky-mountain-recreation-silverthorne/8-0000562606-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rocky Mountain Recreation</h5><h6 style="color:#000;">Boat Inspectors & Regional Manager at Rocky Mountain Recreation in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>ANS Boat Inspectors needed at Green Moutnain Resv &amp; Antero Resv. Season runs May thru&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/hospitality-positions-stay-winter-park-winter-park/8-0000560064-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at Stay Winter Park in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000317438-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000317438-01-0.jpg" alt="Hospitality Positions at Stay Winter Park in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/hospitality-positions-stay-winter-park-winter-park/8-0000560064-01" target="_blank" style="display:block;overflow:hidden;"><h5>Stay Winter Park</h5><h6 style="color:#000;">Hospitality Positions at Stay Winter Park in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>StayWinterPark is growing and needs you to join our team! Now Hiring&#58; - Maintenance Techs&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-56763" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-56763" data-slide-to="1" class="active"></li><li data-target="#carousel-56763" data-slide-to="2" class=""></li><li data-target="#carousel-56763" data-slide-to="3" class=""></li><li data-target="#carousel-56763" data-slide-to="4" class=""></li><li data-target="#carousel-56763" data-slide-to="5" class=""></li><li data-target="#carousel-56763" data-slide-to="6" class=""></li><li data-target="#carousel-56763" data-slide-to="7" class=""></li><li data-target="#carousel-56763" data-slide-to="8" class=""></li><li data-target="#carousel-56763" data-slide-to="9" class=""></li><li data-target="#carousel-56763" data-slide-to="10" class=""></li><li data-target="#carousel-56763" data-slide-to="11" class=""></li><li data-target="#carousel-56763" data-slide-to="12" class=""></li><li data-target="#carousel-56763" data-slide-to="13" class=""></li><li data-target="#carousel-56763" data-slide-to="14" class=""></li><li data-target="#carousel-56763" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-56763" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.skyhinews.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Sky-Hi News E-edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=254e75f2-7bce-48cc-89ef-2837c44b2446 " style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><script src="https://skyhinews.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>  new SpinGoWidget({
  title: "SkyHi"
  });</script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Report</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Winter Park</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Granby Ranch</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Steamboat</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Arapahoe Basin</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> #exploregrand</div><div class="card-body"><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9we2YxlX11/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c180.0.1079.1079a/s240x240/89604223_159092462215809_2245034138050287763_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=pGhcQvxG-LoAX8MXQY8&oh=79308dcd34f54d310dfd15465a8cfd73&oe=5E9FC07D" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c180.0.1079.1079a/s240x240/89604223_159092462215809_2245034138050287763_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=pGhcQvxG-LoAX8MXQY8&oh=79308dcd34f54d310dfd15465a8cfd73&oe=5E9FC07D" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9wewPgF_Od/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/89830982_902376170232414_2857589885357386200_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=106&_nc_ohc=ajd6Wz8COKUAX_PJMD-&oh=3176bc1d65cf87987c71097a8b18754d&oe=5EA2E474" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/89830982_902376170232414_2857589885357386200_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=106&_nc_ohc=ajd6Wz8COKUAX_PJMD-&oh=3176bc1d65cf87987c71097a8b18754d&oe=5EA2E474" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9wcJH1lPB9/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s240x240/90306948_102185244701301_2860576495471593532_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=ZX0B2rP4gRYAX9D22Zn&oh=60e1aa54c4fa9b4efc77437cb04f56b4&oe=5E9B9DBF" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s240x240/90306948_102185244701301_2860576495471593532_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=ZX0B2rP4gRYAX9D22Zn&oh=60e1aa54c4fa9b4efc77437cb04f56b4&oe=5E9B9DBF" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9u7slynKY_/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s240x240/89477767_572719753327339_7639727950774170144_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=ZU-pQpXCLn8AX_BK23F&oh=c16a6235e186c15781c797631779f639&oe=5EA6AA25" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s240x240/89477767_572719753327339_7639727950774170144_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=ZU-pQpXCLn8AX_BK23F&oh=c16a6235e186c15781c797631779f639&oe=5EA6AA25" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9uVARElr_s/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c112.0.675.675a/s240x240/89694679_162283388560804_3865385975967195740_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&_nc_ohc=kSRp9LrB4V8AX8h4naF&oh=c6fb9ac2d2e67bc6638460350133e45f&oe=5E9CD57F" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c112.0.675.675a/s240x240/89694679_162283388560804_3865385975967195740_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=104&_nc_ohc=kSRp9LrB4V8AX8h4naF&oh=c6fb9ac2d2e67bc6638460350133e45f&oe=5E9CD57F" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9uSYHeAm4U/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c79.0.1281.1281a/s240x240/89610758_239117827253881_3892212985155484476_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=wXh2qUSUMqwAX-6N-hq&oh=4e9abc866846b18d2ff0ae34d5164f27&oe=5EA52EAA" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c79.0.1281.1281a/s240x240/89610758_239117827253881_3892212985155484476_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=wXh2qUSUMqwAX-6N-hq&oh=4e9abc866846b18d2ff0ae34d5164f27&oe=5EA52EAA" /></noscript></a></div></div><div class="row no-gutters"><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9uOzbFlzBm/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s240x240/90089385_1064048050645334_449277545759717462_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=XCgP0dyC-_YAX-3mDwU&oh=d439bc72932b788f51547cc0fa161635&oe=5E9B0039" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/c0.180.1440.1440a/s240x240/90089385_1064048050645334_449277545759717462_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=XCgP0dyC-_YAX-3mDwU&oh=d439bc72932b788f51547cc0fa161635&oe=5E9B0039" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9t4l11FIos/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/89672378_139529160899167_5672735961958538911_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=SH3Zf3P5SSIAX95Un4B&oh=d43270e3748e5bcc82691a151be4f6e6&oe=5EA241C0" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e35/s240x240/89672378_139529160899167_5672735961958538911_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=SH3Zf3P5SSIAX95Un4B&oh=d43270e3748e5bcc82691a151be4f6e6&oe=5EA241C0" /></noscript></a></div><div class="col"> <a target="_blank" href="https://www.instagram.com/p/B9t3YHiDBmm/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c256.0.568.568a/s240x240/89446465_1484723118364507_4906587558514174433_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=16nMqsMkgf8AX86oRK_&oh=3c12969bbece8115f9e8f1c9ba84276d&oe=5EA6B105" /><noscript><img src="https://scontent-sea1-1.cdninstagram.com/v/t51.2885-15/e15/c256.0.568.568a/s240x240/89446465_1484723118364507_4906587558514174433_n.jpg?_nc_ht=scontent-sea1-1.cdninstagram.com&_nc_cat=107&_nc_ohc=16nMqsMkgf8AX86oRK_&oh=3c12969bbece8115f9e8f1c9ba84276d&oe=5EA6B105" /></noscript></a></div></div><div class="row no-gutters"></div><p>Share your photos on Instagram using #exploregrand or #skyhinews.</p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.skyhinews.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.skyhinews.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SkyHiNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/skyhinews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/">Classifieds</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/section/Employment/Automotive">Autos</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://skyhidailynews.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.skyhinews.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/advertise-with-sky-hi-daily-news">Advertise</a></p><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/search-results/">Archive</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.skyhinews.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/newsletter-signup/">Newsletter Signup</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">Sky Hi News E-Edition</a></p><p class="menu-item"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&pubid=9efe91e0-7dc0-4df9-ac6d-9de97a3b6893">Middle Park Times E-Edition</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass Village</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge/Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-56899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56899"><a href="https://www.skyhinews.com/contact-us/">About Us</a><span>|</span></li><li id="menu-item-56900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56900"><a href="https://cdn.skyhinews.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11-1.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-56901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56901"><a href="https://www.skyhinews.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-56902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56902"><a href="https://www.skyhinews.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.skyhinews.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'axX9FcnqlOYuW7bnPRWGd3TX37uf6FxvTRnU',
					});</script> <link rel="manifest" href="https://cdn.skyhinews.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'axX9FcnqlOYuW7bnPRWGd3TX37uf6FxvTRnU',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","briefs_nonce":"b9fb5dd945"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"e8b81d8b6b"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"57d55f2f85"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/923c932c-3f8e-4d61-869a-de24a6f152f1.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/cache/busting/9/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'McKenna Harford','dimension7': '','dimension8': '2020-03-15','dimension9': 'wp-63794','dimension10': '','dimension12': '2020-03-15 12:58:10','dimension13': '0','dimension14': 'article','dimension15': '146','dimension16': 'Breaking, Coronavirus, SendBreakingEmail','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'McKenna Harford','dimension7': '','dimension8': '2020-03-15','dimension9': 'wp-63794','dimension10': '','dimension12': '2020-03-15 12:58:10','dimension13': '0','dimension14': 'article','dimension15': '146','dimension16': 'Breaking, Coronavirus, SendBreakingEmail','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SkyHiNews.com,news';
	      	_sf_async_config.authors = 'McKenna Harford';
	        _sf_async_config.title = 'Granby Ranch suspends operations in face of coronavirus | SkyHiNews.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.skyhinews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1584298751 -->