<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="https://www.skyhinews.com/wp-content/themes/sky-hi-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="https://www.skyhinews.com/wp-content/themes/sky-hi-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SkyHiNews.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sky-Hi News &raquo; Feed" href="https://www.skyhinews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sky-Hi News &raquo; Comments Feed" href="https://www.skyhinews.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.skyhinews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.skyhinews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.skyhinews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.skyhinews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=112417' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='https://www.skyhinews.com/wp-content/themes/sky-hi-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/EaxDpfzb.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.skyhinews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skyhinews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.skyhinews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘It can happen to anyone’: Losing (and finding) the way off Ute Pass' href='https://www.skyhinews.com/news/sports-outdoors/losing-and-finding-the-way-in-the-williams-fork-mountains/' />

<link rel="canonical" href="https://www.skyhinews.com/news/grand-nordic-corner-the-gem-next-to-rocky-mountain-national-park/" />
<link rel='shortlink' href='https://www.skyhinews.com/?p=47093' />
<link rel="alternate" type="application/json+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Fgrand-nordic-corner-the-gem-next-to-rocky-mountain-national-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Fgrand-nordic-corner-the-gem-next-to-rocky-mountain-national-park%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29968864"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-11-30T16:09:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-15', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="dOfKyM7whX3QJE382Jlmgm7If-3h9QAZ1IstN5jVUtw" />
        <meta name="bt:id" content="47093_SkyHiNews">
        <meta name="bt:type" content="post_SkyHiNews">
        <meta name="bt:modDate" content="2017-11-09 15:30:00">
        <meta name="bt:pubDate" content="2017-11-30 16:09:01"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News">
        <meta name="bt:keywords" content="NORDIC, GRAND, CENTER, SKI, FREE, LAKE, RIVER, DEC, EQUIPMENT, SEASON">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-12-30 16:09:01">
  			<meta name="bt:image" content="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="220855311393728" /><meta name="pubdate" content="20171130"><title>Grand Nordic Corner: The gem next to Rocky Mountain National Park | SkyHiNews.com</title><meta name="description" content="Recently voted the best Nordic Center in Grand County, Grand Lake Nordic Center sits on over 500 acres below the Rocky Mountain National Park and next to the Colorado" /><meta name="keywords" content="NORDIC, GRAND, CENTER, SKI, FREE, LAKE, RIVER, DEC, EQUIPMENT, SEASON" />
<meta property="og:title" content="Grand Nordic Corner: The gem next to Rocky Mountain National Park"/>
<meta property="og:description" content="Recently voted the best Nordic Center in Grand County, Grand Lake Nordic Center sits on over 500 acres below the Rocky Mountain National Park and next to the Colorado"/>
<meta property="og:url" content="https://www.skyhinews.com/news/grand-nordic-corner-the-gem-next-to-rocky-mountain-national-park/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SkyHiNews"/><meta property="og:image" content="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="372" />
<meta name="twitter:image" content="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117.jpg" /><meta property="og:image" content="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="620" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/skyhinews" /><meta property="og:type" content="article" /><meta property="fb:pages" content="110637078647"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.skyhinews.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
</head>

<body class="post-template-default single single-post postid-47093 single-format-standard cmnm cat-main-carousel cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_36155350'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=220855311393728";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_SkyHiDailyNews/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div id="div-gpt-ad-1x3" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="https://www.skyhinews.com/news/court-documents-id-suspect-in-middle-school-burglary-as-former-custodian/">Court documents ID suspect in middle school burglary as former custodian</a></li><li><a href="https://www.skyhinews.com/news/2nd-woman-comes-forward-with-official-complaint-against-sen-baumgardner/">2nd woman comes forward with official complaint against Sen. Baumgardner</a></li><li><a href="https://www.skyhinews.com/news/granby-makes-lift-service-official-with-signage-permanent-stops/">Granby makes Lift service official with signage, permanent stops</a></li><li><a href="https://www.skyhinews.com/news/updated-50-year-old-man-taken-into-custody-following-burglary-at-east-grand-middle-school/">UPDATED: 50-year-old man taken into custody following burglary at East Grand Middle School</a></li><li><a href="https://www.skyhinews.com/news/grand-county-police-blotter-nov-22-nov-27-suspicious-coyote-train-derailment/">Grand County police blotter, Nov. 22 &#8211; Nov. 27: Suspicious coyote; Train derailment</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="https://www.skyhinews.com">
					<h1>Serving Grand County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.skyhinews.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/sports-outdoors/">Sports</a></li>	<li id="menu-item-43907" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/regional/">Regional</a></li>	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li>	<li id="menu-item-43421" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/weather-roads/">Weather &#038; Roads</a></li>	<li id="menu-item-44815" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/housing/">Housing</a></li>	<li id="menu-item-47056" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/bulldozer-in-granby/">Bulldozer in Granby</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/opinion/">Opinion</a></li><li id="menu-item-43232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.skyhinews.com/explore-grand/" class="dropdown-toggle" data-toggle="dropdown">Explore Grand</a>
<ul class="dropdown-menu">
	<li id="menu-item-46255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/best-of-grand-2017/">Best of Grand</a></li>	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/news/community-calendar/">Calendar</a></li>	<li id="menu-item-43906" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li>	<li id="menu-item-43543" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/explore-grand/recreation/">Recreation</a></li>	<li id="menu-item-43542" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/explore-grand/hiking/">Hiking</a></li>	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/explore-grand/biking/">Biking</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-43422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/magazines/">Magazines</a></li><li id="menu-item-55" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.skyhinews.com/dining/" class="dropdown-toggle" data-toggle="dropdown">Dining</a>
<ul class="dropdown-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/dining/fraser-tabernash/">Fraser / Tabernash</a></li>	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/dining/granby/">Granby</a></li>	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/dining/grand-lake/">Grand Lake</a></li>	<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/dining/hot-sulphur-springs-kremmling/">HS Springs / Kremmling</a></li>	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/dining/winter-park/">Winter Park</a></li>	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.skyhinews.com/dining/coupons/">Coupons</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-43423" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">TODAY&#8217;S PAPER</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://classifieds.skyhidailynews.com/">Classifieds</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://classifieds.skyhidailynews.com/category/Employment">Jobs</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://classifieds.skyhidailynews.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://classifieds.skyhidailynews.com/category/Transportation">Autos</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sh">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/skyhinews" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SkyHiNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.skyhinews.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-09-02" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-43"><a href="https://www.skyhinews.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.skyhinews.com/news/sports-outdoors/">Sports</a></li>
	<li id="menu-item-43907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43907"><a href="https://www.skyhinews.com/regional/">Regional</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li>
	<li id="menu-item-43421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43421"><a href="https://www.skyhinews.com/weather-roads/">Weather &#038; Roads</a></li>
	<li id="menu-item-44815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44815"><a href="https://www.skyhinews.com/news/housing/">Housing</a></li>
	<li id="menu-item-47056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47056"><a href="https://www.skyhinews.com/news/bulldozer-in-granby/">Bulldozer in Granby</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.skyhinews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-43232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43232"><a href="https://www.skyhinews.com/explore-grand/">Explore Grand</a>
<ul  class="sub-menu">
	<li id="menu-item-46255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46255"><a href="https://www.skyhinews.com/best-of-grand-2017/">Best of Grand</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.skyhinews.com/news/community-calendar/">Calendar</a></li>
	<li id="menu-item-43906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43906"><a href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li>
	<li id="menu-item-43543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43543"><a href="https://www.skyhinews.com/explore-grand/recreation/">Recreation</a></li>
	<li id="menu-item-43542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43542"><a href="https://www.skyhinews.com/explore-grand/hiking/">Hiking</a></li>
	<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.skyhinews.com/explore-grand/biking/">Biking</a></li>
</ul>
</li>
<li id="menu-item-43422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43422"><a href="https://www.skyhinews.com/magazines/">Magazines</a></li>
<li id="menu-item-55" class="blue menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55"><a href="https://www.skyhinews.com/dining/">Dining</a>
<ul  class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.skyhinews.com/dining/fraser-tabernash/">Fraser / Tabernash</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.skyhinews.com/dining/granby/">Granby</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.skyhinews.com/dining/grand-lake/">Grand Lake</a></li>
	<li id="menu-item-32781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32781"><a href="https://www.skyhinews.com/dining/hot-sulphur-springs-kremmling/">HS Springs / Kremmling</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.skyhinews.com/dining/winter-park/">Winter Park</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="https://www.skyhinews.com/dining/coupons/">Coupons</a></li>
</ul>
</li>
<li id="menu-item-43423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43423"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">TODAY&#8217;S PAPER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a href="http://classifieds.skyhidailynews.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a href="http://classifieds.skyhidailynews.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="http://classifieds.skyhidailynews.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="http://classifieds.skyhidailynews.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=sh">Place Ad</a></li>
<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950"><a href="https://www.skyhinews.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Grand Nordic Corner: The gem next to Rocky Mountain National Park</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->												<time>November 30, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.skyhinews.com/?p=47093"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>November 30, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117.jpg" class="fancybox photo-contain" rel="group" title="Recently named the best Nordic Center in Grand County, Grand Lake Nordic Center sits on over 500 acres."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117-325x195.jpg"></a><span class="byline">Courtesy |</span><p class="caption">Recently named the best Nordic Center in Grand County, Grand Lake Nordic Center sits on over 500 acres.</p></div><div class="item "><a href="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117-1.jpg" class="fancybox photo-contain" rel="group" title="Diana Lynn Rau"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.skyhinews.com/wp-content/uploads/2017/11/trails-shn-120117-1-248x325.jpg"></a><span class="byline"></span><p class="caption">Diana Lynn Rau</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText DropCap">Recently voted the best Nordic Center in Grand County, Grand Lake Nordic Center sits on over 500 acres below the Rocky Mountain National Park and next to the Colorado River. It feels like the River flows through your soul as you stand looking down on the Colorado flowing under one of the two bridges at the Grand Lake Nordic center. The other bridge takes you over the Red Top Valley Ditch into some difficult terrain known as the river loop. </p>
<p class="STND-STND BodyText">The River Trail is delightful to ski, very user friendly. The trails are groomed seven days a week for pristine freshly groomed conditions that are sure to please any skier. The Grand Lake Nordic Center has not yet announced opening Day with limited terrain open but has scheduled a Customer Appreciation Ski Free Day hopefully for Dec. 9. Grand Lake Nordic Center has many dog friendly trails that are designated for your faithful companion. Skiing and Snowshoeing are both enjoyed equally with the addition of the new Colorado River snowshoe trail that meanders down to the Colorado River, a sight to behold during the winter months.</p>
<p class="STND-STND BodyText">The lodge and ski shop has a great selection of new classic and skate equipment with new apparel from Salomon and Swix. The trails are very user friendly and skiing Randall's Romp allows you to intersect nearly all the trails at the center. The dog loop has again been expanded in size and allows your furry friends abundant opportunity to wander the area. The Grand Lake Nordic Center is very welcoming to both the expert and novice skier with terrain for all abilities. The lodge is very accommodating and friendly whether sitting by the fire enjoying a cup of hot chocolate or relaxing after a long day of skiing with your favorite drink and friends. It just feels good as the trails wind in and out of the Rec District property through the forest to the neighboring private land where owners have allowed ski and snowshoe access for over 35 years greatly expanding the terrain. You feel as if you are skiing right in the national park.</p>
<p class="STND-STND BodyText">The newly improved Tubing Hill visible from the lodge is free. Tubes are available or bring your own. Kids of all ages love it. The tubing hill will be lit on all moonlight ski events and is still free for all to enjoy.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">Don't miss out – the early bird season pass is currently available for $140. After Dec. 10 the cost goes up to $165. Children can get a season pass for just $40 which is discounted to $35 when purchased with an adult season pass. Kids 16 and under ski free on Fridays except holidays. What a deal…</p>
<p class="STND-STND BodyText">Trail fees are $16 daily with only $8 for 16 and under. Five-day punch cards and half-day rates are also available. The rental shop has new boots and new skate skis added to their ski and snowshoe equipment to rent plus equipment, clothes and other gear and accessories for sale.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-skyhinews-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">The first event of the season will be Opening Day &#8211; Locals Appreciation Day (all locals ski free) scheduled for Dec. 9 with limited terrain open and a reduced rental rate of $10. Grand Nordic free ski lessons are offered Dec. 17 to everyone with free trail passes and rental equipment for all Grand Nordic Club members. Pre-registration is required thru the Nordic Center to reserve your lesson space and if you need to reserve equipment. The first full moon ski of the season is Dec. 30 from 5 to 9 p.m., weather permitting, with chili served in the main lodge. The Nordic Center each month has a campfire with complimentary hot chocolate and marshmallows but please call ahead for weather conditions.</p>
<p class="STND-STND BodyText">In February, Grand Lake celebrates Valentine's Day with a two-for-one Trail Pass deal and the Romp and Stomp for Grand County Pet Pals and their mission toward promoting responsible pet ownership and spay/neuter campaign. The Foxy Freestyle Nordic Race at the end of February benefits the National Sports Center for the Disabled. </p>
<p class="STND-STND BodyText">For information on these events and for dates on guided Nature Snowshoe hikes, call the Nordic Center at 970-627-8008 or visit the Rec District website <a href="http://www.grandlakerecreation.com" rel="nofollow">http://www.grandlakerecreation.com</a>.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-skyhinews-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.skyhinews.com/news/court-documents-id-suspect-in-middle-school-burglary-as-former-custodian/"><img width="150" height="113" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117-150x113.jpg 150w, https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117-325x244.jpg 325w, https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="113" src="https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117-150x113.jpg 150w, https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117-325x244.jpg 325w, https://www.skyhinews.com/wp-content/uploads/2017/11/Burglar-SHN-12117.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.skyhinews.com/news/court-documents-id-suspect-in-middle-school-burglary-as-former-custodian/">Court documents ID suspect in middle school burglary as former custodian</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.skyhinews.com/news/2nd-woman-comes-forward-with-official-complaint-against-sen-baumgardner/"><img width="131" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817-131x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817-131x150.jpg 131w, https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817-284x325.jpg 284w, https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817.jpg 542w" data-lazy-sizes="(max-width: 131px) 100vw, 131px" /><noscript><img width="131" height="150" src="https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817-131x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817-131x150.jpg 131w, https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817-284x325.jpg 284w, https://www.skyhinews.com/wp-content/uploads/2017/11/Baumgardner-GPI-111817.jpg 542w" sizes="(max-width: 131px) 100vw, 131px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.skyhinews.com/news/2nd-woman-comes-forward-with-official-complaint-against-sen-baumgardner/">2nd woman comes forward with official complaint against Sen. Baumgardner</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.skyhinews.com/news/granby-makes-lift-service-official-with-signage-permanent-stops/"><img width="150" height="97" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917-150x97.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917-150x97.jpg 150w, https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917-325x210.jpg 325w, https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="97" src="https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917-150x97.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917-150x97.jpg 150w, https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917-325x210.jpg 325w, https://www.skyhinews.com/wp-content/uploads/2017/11/GranbyLift-SHN-112917.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.skyhinews.com/news/granby-makes-lift-service-official-with-signage-permanent-stops/">Granby makes Lift service official with signage, permanent stops</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.skyhinews.com/news/updated-50-year-old-man-taken-into-custody-following-burglary-at-east-grand-middle-school/"><img width="150" height="118" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117-150x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117-150x118.jpg 150w, https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117-325x256.jpg 325w, https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="118" src="https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117-150x118.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117-150x118.jpg 150w, https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117-325x256.jpg 325w, https://www.skyhinews.com/wp-content/uploads/2017/05/SRO-shn-042117.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="https://www.skyhinews.com/news/updated-50-year-old-man-taken-into-custody-following-burglary-at-east-grand-middle-school/">UPDATED: 50-year-old man taken into custody following burglary at East Grand Middle School</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152020">
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152020">Transit Supervisor</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Nov 21, 2017 - ad id: 8-0000152020
</div>
<div class="tilec2description">The Town of Breckenridge is an Equal Opportunity Employer Apply Online TODAY...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152024">A/P Clerk</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Nov 21, 2017 - ad id: 8-0000152024
</div>
<div class="tilec2description"> A/P Clerk Are you a retired accountant? Accounts Payable Clerk requiring...</div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000156996"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/96/0000156996-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000156996">Housekeepers</a></div>
<div class="tilec2admeta">
Keystone, CO  80435 - Nov 30, 2017 - ad id: 8-0000156996
</div>
<div class="tilec2description"> Vacation Rentals FT/PT $14-$15/hr CALL: 970-368-4800 </div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152470">
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152470">Owner Support Specialist</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Nov 21, 2017 - ad id: 8-0000152470
</div>
<div class="tilec2description">Breckenridge Grand Vacations is seeking outgoing individuals to join our ...</div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000150739"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/47/0000120347-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000150739">Housekeepers</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Nov 27, 2017 - ad id: 8-0000150739
</div>
<div class="tilec2description"> * Housekeepers Apply online at Hammersmithcareers.com 156 S. 4th Avenue...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000154414">All Shifts, All Positions</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Nov 28, 2017 - ad id: 8-0000154414
</div>
<div class="tilec2description"> Silverthorne Location Now H iring All Shifts/ Positions $12-13...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000145935">Massage Therapists</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80487 - Nov 17, 2017 - ad id: 8-0000145935
</div>
<div class="tilec2description"> Rocky Mountain Day Spa in Steamboat Springs is hiring Massage Therapists to...</div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152761">
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152761">Group Fitness Instructor</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Nov 22, 2017 - ad id: 8-0000152761
</div>
<div class="tilec2description">Town Of Breckenridge The Recreation Department is looking for a: Group ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152367">Fleet Mechanic</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Nov 21, 2017 - ad id: 8-0000152367
</div>
<div class="tilec2description">The Public Works Department is looking for a: Fleet Mechanic Regular/Full ...</div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000155438"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/70/0000105170-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000155438">Occupational Therapist</a></div>
<div class="tilec2admeta">
Breckenridge, CO  80424 - Nov 28, 2017 - ad id: 8-0000155438
</div>
<div class="tilec2description"> Summit County Public Health Early Intervention Colorado is seeking to...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000152486">Tubing Hill Attendant, Guest ...</a></div>
<div class="tilec2admeta">
Frisco, CO  80443 - Nov 21, 2017 - ad id: 8-0000152486
</div>
<div class="tilec2description"> Free Copper Ski Pass F/T & P/T positions available: Adventure Park...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000150974">Breakfast Bartender, Breakfast ...</a></div>
<div class="tilec2admeta">
Breckeridge, CO  80424 - Nov 17, 2017 - ad id: 8-0000150974
</div>
<div class="tilec2description"> Breakfast Bartender Breakfast Attendant Shuttle Driver Cook ...</div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000146585"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/61/0000119561-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000146585">Shuttle Drivers, Reservation Agents...</a></div>
<div class="tilec2admeta">
Vail, CO  81657 - Nov 29, 2017 - ad id: 8-0000146585
</div>
<div class="tilec2description"> Apply Today Now Hiring for Winter! * Shuttle Drivers * Reservation ...</div>
</div><div>
	 
		<a href="http://classifieds.skyhidailynews.com/adredirect/8-0000153969"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/87/0000135187-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000153969">Front Desk Agents</a></div>
<div class="tilec2admeta">
Copper, CO  80443 - Nov 27, 2017 - ad id: 8-0000153969
</div>
<div class="tilec2description"> Spice up your career! Copper has immediate openings for Front Desk ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.skyhidailynews.com/adredirect/8-0000156999">Shuttle Drivers & Reservations/...</a></div>
<div class="tilec2admeta">
Silverthorne, CO  80498 - Nov 30, 2017 - ad id: 8-0000156999
</div>
<div class="tilec2description"> SHUTTLE DRIVERS F/T & P/T Best paying driving job in Summit ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.skyhidailynews.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_SkyHiDailyNews/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SkyHiDailyNews/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align:center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;">
    <div class="nocontent">
    
				<div id="swift-jw-playlist"></div>
				<script type="text/javascript">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</script>
<!--script src="//content.jwplatform.com/players/GnP2tPX1-XeYQPOBm.js"></script-->
  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://www.rockymountaingolfcard.com/" target="_blank">
      <img src="https://www.skyhinews.com/wp-content/uploads/2017/11/tile-GolfCard.gif" width="300" height="250">
    </a>
    </div><!-- END .tile -->
  <div class="tile tile-cloud tile-cloud banner border gatrack" data-tile="Snow Report" style="height:250px;">
        <div class="heading"><h2>Snow Report</h2></div>
        <div class="nocontent">
      	<div id="skiTileContainer">
		<div id="skiTileContent">
			<table id="snowTable">
				<tr id="resortHeader" border>
					<th id="resortName" style="width: 60%">Ski Resort</th>
                    <th id="resort24">24 HR</th>
                    <th id="resort48">48 HR</th>
                    <th id="resortBaseDepth">Base</th>
				</tr>
								<tr class='resort'>
                    <td class='resortName'>Winter Park </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>18"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Ski Granby Ranch</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>0"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Arapahoe Basin</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>20"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Breckenridge</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>18"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Copper Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>17"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Loveland Ski Area</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>21"</td></tr>
							</table>
		</div>

        			<a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/road-conditions/" class="snowLink">Road Report</a>        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile="Sky-Hi News E-Edition"  style="height: ">
       <div class="heading">
      <h2>Sky-Hi News E-Edition</h2>
    </div><!-- END .heading -->
    <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=254e75f2-7bce-48cc-89ef-2837c44b2446" target="_blank">
      <img src="https://www.skyhinews.com/wp-content/uploads/2017/11/static-miniflip-shn-1.png" width="300" height="220">
    </a>
     </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1f61f648-e7bc-408e-ab63-11474b9310a5" target="_blank">
      <img src="https://www.skyhinews.com/wp-content/uploads/2016/07/exploregrand-2.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="https://www.skyhinews.com/">News</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71"><a href="https://www.skyhinews.com/">Home</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="https://www.skyhinews.com/news/sports-outdoors/">Sports &#038; Outdoors</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.skyhinews.com/news/crime/">Crime</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://www.skyhinews.com/news/opinion/">Opinion</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.skyhinews.com/news/announcements/">Announcements</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.skyhinews.com/news/weather/">Weather</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://www.skyhinews.com/marketplace/">Marketplace</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://classifieds.skyhidailynews.com/category/Employment">Jobs</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://classifieds.skyhidailynews.com/">Classifieds</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://classifieds.skyhidailynews.com/section/Employment/Automotive">Autos</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="http://classifieds.skyhidailynews.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://classifieds.skyhidailynews.com/category/Rentals">Rentals</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://www.stealtodaysdeal.com/deal/breckenridge-summit-county">Deals</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://apps.skyhidailynews.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://classifieds.skyhidailynews.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="http://classifieds.skyhidailynews.com/category/Pets">Pets</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href="http://classifieds.skyhidailynews.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href="http://classifieds.skyhidailynews.com/category/Legals">Legals</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href="http://classifieds.skyhidailynews.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96"><a href="http://classifieds.skyhidailynews.com/category/Recreation">Recreation</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://classifieds.skyhidailynews.com/category/Announcements">Announcements</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://skyhidailynews.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a>Reader Tools</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://www.skyhinews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.skyhinews.com/contribute/">Contribute</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.skyhinews.com/advertise/">Advertise</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a target="_blank" href="https://www.skyhinews.com/search-results/">Archives</a></li>
<li id="menu-item-40256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40256"><a href="https://www.skyhinews.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="/feed/">RSS</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.skyhinews.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=254e75f2-7bce-48cc-89ef-2837c44b2446">Sky-Hi News E-Edition</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="#">News Neighbors</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="http://www.aspentimes.com/">Aspen &#8211; Snowmass Village</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a target="_blank" href="http://www.summitdaily.com/">Breckenridge &#8211; Summit County</a></li>
<li id="menu-item-37575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37575"><a href="http://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="http://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-37576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37576"><a href="http://www.parkrecord.com/">Park City &#8211; Utah</a></li>
<li id="menu-item-37577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37577"><a href="http://www.steamboattoday.com/">Steamboat Springs &#8211; Routt County</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="http://www.vaildaily.com/">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-119"><a target="_blank" href="https://www.skyhinews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://www.skyhinews.com/about-us/">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.skyhinews.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11-1.pdf">Terms and Conditions</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.skyhinews.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.skyhinews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("7483cc");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-7cPpNJnDHj7Ps"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.skyhinews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2206460846.3a81a9f.bfa77ab02d324929a04cd383f940ae7e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","fbNonce":"a408617378"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"59bc4f6f0e"};
var moreBriefs = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","briefsNonce":"f50de9c166"};
var carouselStories = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","carouselNonce":"bb10ab2342","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","breakingNonce":"d2d28402cf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=112417'></script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='https://www.skyhinews.com/wp-includes/js/wp-embed.min.js?ver=09f1f30a41bf484fa2cd136cb30e8819'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-11-30',
          'dimension9': '29968864',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-11-30',
          'dimension9': '29968864',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SkyHiNews.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Grand Nordic Corner: The gem next to Rocky Mountain National Park | SkyHiNews.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
