<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-5BFJW79':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-5BFJW79"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.skyhinews.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.skyhinews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.skyhinews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.skyhinews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1612904723' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.skyhinews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.skyhinews.com/wp-json/wp/v2/posts/68784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skyhinews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.skyhinews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/" />
<link rel='shortlink' href='https://www.skyhinews.com/?p=68784' />
<link rel="alternate" type="application/json+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Fobituaries%2Fobituary-ben-mark-cherrington-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fnews%2Fobituaries%2Fobituary-ben-mark-cherrington-jr%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-VY7RXGLN0T"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-VY7RXGLN0T');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!-- START Viafoura require full name find replace -->
<script type="text/javascript">
window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>
<!-- END Viafoura require full name find replace -->



<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2qshfOXBvvcaSNCgpNVl2z8_UEFMgtyJDPGE448MAirW0kZtA2qRxUDckbaI-fBW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-15', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="dOfKyM7whX3QJE382Jlmgm7If-3h9QAZ1IstN5jVUtw" /><link rel="manifest" href="https://www.skyhinews.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-1b48f30644cf" /><meta name="vf:container_id" content="obituary-ben-mark-cherrington-jr" /><meta name="vf:topic" content="category-obituaries">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon-32x32.png?ver=3.0">
<title>Obituary:  Ben Mark Cherrington Jr | SkyHiNews.com</title>
<meta name="description" content="Ben Mark Cherrington Jr April 13, 1933 &#8211; February 2, 2021 Ben Mark Cherrington Jr. passed away peacefully in his sleep on February 2, 2021 at the age of 88 on the family ranch near..." />
<meta property="og:title" content="Obituary:  Ben Mark Cherrington Jr"/>
<meta property="og:description" content="Ben Mark Cherrington Jr April 13, 1933 &#8211; February 2, 2021 Ben Mark Cherrington Jr. passed away peacefully in his sleep on February 2, 2021 at the age of 88 on the family ranch near..."/>
<meta property="og:url" content="https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SkyHiNews"/><meta property="og:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="641" />
<meta name="twitter:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Sky-Hi News | Obituary:  Ben Mark Cherrington Jr">
			<meta name="application-name" content="Sky-Hi News | Obituary:  Ben Mark Cherrington Jr"><meta property="article:publisher" content="https://www.facebook.com/skyhinews" /><meta name="author" content="" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Obituary:  Ben Mark Cherrington Jr",
				  "image": [
				    "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg"
				   ],
				  "datePublished": "2021-02-09 18:04:05",
				  "dateModified": "2021-02-09 22:04:08",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SkyHiNews.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png"
				    }
				  },
				  "description": "Ben Mark Cherrington Jr April 13, 1933 - February 2, 2021 Ben Mark Cherrington Jr. passed away peacefully in his sleep on February 2, 2021 at the age of 88 on the family ranch near Grand Lake, Colorado, with his beloved wife Sara, (Toots), of 65 years at his side. Mark was born on April&hellip;"
				}
				</script><meta property="fb:app_id" content="220855311393728" /><meta name="pubdate" content="20210209"><link rel="icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			#nav-main .sponsor-button {
		background-color: #666;

}

#nav-main .sponsor-button:hover {
	background-color: #888;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-68784 single-format-standard skyhinews category-obituaries">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=220855311393728&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_36155350'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
					<div class="row no-gutters banner-breaking">
						<div class="col">
							<a href="https://www.skyhinews.com/news/grand-county-public-health-to-report-covid-19-outbreak-at-winter-park-resort/"><h4><strong>Breaking News</strong> - Grand County Public Health to report COVID-19 outbreak at Winter Park Resort</h4></a>
							
			<div id="breaking-bar" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('breaking-bar');
				})
				</script>
			</div>
						</div>
					</div>
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.skyhinews.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Grand County, CO</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.skyhinews.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-11-12" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.skyhinews.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/sports/">Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/environment/">Environment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/regional/">Regional</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/weather/">Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/photo-galleries/">Photos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.skyhinews.com/coronavirus/">Coronavirus</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.skyhinews.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/letters/">Letters</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/columns/">Columns</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-42048" href="https://www.skyhinews.com/explore-grand/">Explore Grand</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-42048" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/outdoors-recreation/">Recreation</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-43299" href="https://www.skyhinews.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-43299" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/20-under-40/">20 under 40</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e79512f2-7276-478d-b36b-9601e0ae63ea">Bike Guide</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/explore-grand-magazine/">Explore Grand</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/best-of-grand/">Best of Grand</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-56741" href="https://www.skyhinews.com/in-depth/">In Depth</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56741" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/east-troublesome-fire/">East Troublesome Fire</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/">Granby Bulldozer</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/mentalhealth/">Mental Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/shred/">Shred</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-56842" href="http://classifieds.skyhinews.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56842" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh">Place Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.skyhinews.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.skyhinews.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.skyhinews.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.skyhinews.com/news/crime/">Crime</a></li><li><a href="https://www.skyhinews.com/news/sports/">Sports</a></li><li><a href="https://www.skyhinews.com/news/business/">Business</a></li><li><a href="https://www.skyhinews.com/news/environment/">Environment</a></li><li><a href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/celebrations/">Celebrations</a></li><li><a href="https://www.skyhinews.com/news/regional/">Regional</a></li><li><a href="https://www.skyhinews.com/weather/">Weather</a></li><li><a href="https://www.skyhinews.com/photo-galleries/">Photos</a></li><li><a href="https://www.skyhinews.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.skyhinews.com/coronavirus/">Coronavirus</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.skyhinews.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.skyhinews.com/opinion/letters/">Letters</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/opinion/columns/">Columns</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.skyhinews.com/explore-grand/">Explore Grand</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.skyhinews.com/explore-grand/calendar/">Calendar</a></li><li><a href="https://www.skyhinews.com/explore-grand/outdoors-recreation/">Recreation</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.skyhinews.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.skyhinews.com/in-depth/20-under-40/">20 under 40</a></li><li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e79512f2-7276-478d-b36b-9601e0ae63ea">Bike Guide</a></li><li><a href="https://www.skyhinews.com/magazines/explore-grand-magazine/">Explore Grand</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/magazines/best-of-grand/">Best of Grand</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.skyhinews.com/in-depth/">In Depth</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.skyhinews.com/in-depth/east-troublesome-fire/">East Troublesome Fire</a></li><li><a href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/">Granby Bulldozer</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/in-depth/mentalhealth/">Mental Health</a></li><li><a href="https://www.skyhinews.com/in-depth/shred/">Shred</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.skyhinews.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.skyhinews.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.skyhinews.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh">Place Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.skyhinews.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.skyhinews.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-11-12" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">E-Edition</a><span>|</span></li>
<li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65378"><a href="https://www.skyhinews.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.swiftlocalsolutions.com/advertise-with-sky-hi-daily-news">Advertise</a><span>|</span></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="https://www.skyhinews.com/contact-us/">Contact Us</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Obituary:  Ben Mark Cherrington Jr</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.skyhinews.com/recent-stories/obituaries">Obituaries</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-obituaries" data-topicName="Obituaries" href="#" title="Follow and receive notifications when a new post is published to the Obituaries category."> Obituaries</a> | <time class="relative-date" datetime="2021-02-10T01:04:05Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Obituary:  Ben Mark Cherrington Jr&url=https://www.skyhinews.com/?p=68784" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Obituary:  Ben Mark Cherrington Jr&body=Ben Mark Cherrington Jr April 13, 1933 &#8211; February 2, 2021 Ben Mark Cherrington Jr. passed away peacefully in his sleep on February 2, 2021 at the age of 88 on the family ranch near...%0D%0A%0D%0Ahttps://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<strong><address></address></strong>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Obituary:  Ben Mark Cherrington Jr&url=https://www.skyhinews.com/?p=68784" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Obituary:  Ben Mark Cherrington Jr&body=Ben Mark Cherrington Jr April 13, 1933 &#8211; February 2, 2021 Ben Mark Cherrington Jr. passed away peacefully in his sleep on February 2, 2021 at the age of 88 on the family ranch near...%0D%0A%0D%0Ahttps://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
												
				<figure class="wp-block-image p402_hide">
					<div class="caption-container">
					<img width="640" height="641" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20641'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg 640w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-300x300.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg" /><noscript><img width="640" height="641" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg 640w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-300x300.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-150x150.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption><strong>Ben Mark Cherrington Jr</strong><br /><em>Provided Photo</em></figcaption>
					</div>
				</figure>												
Ben Mark <p class="BodyText">
Cherrington Jr</p><p class="BodyText">
April 13, 1933 &#8211; February 2, 2021</p><p class="BodyText">
Ben Mark Cherrington Jr. passed away peacefully in his sleep on February 2, 2021 at the age of 88 on the family ranch near Grand Lake, Colorado, with his beloved wife Sara, (Toots), of 65 years at his side.</p><p class="BodyText">
Mark was born on April 13th, 1933 in Denver, Colorado. His adoptive parents were Dr. Ben and Edith Cherrington.  Mark attended Colorado Military School as a young man where he earned honors as an accomplished equestrian show jumper, winning many events at the National Western Stock Show.  Mark attended Denver East High School and upon graduation enrolled at Colorado A&amp;M, (Colorado State University), in Fort Collins, Colorado.</p><div class="row"><div class="col"><style>
						.shn-donation {						
								background: #272727;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.shn-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.shn-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.shn-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.shn-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.shn-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.shn-donation .btn { 
							color: rgb(85,0,13);
						}

						.shn-donation .btn:hover {
							background-color: rgb(85,0,13) !important;
						}
						.shn-donation .btn:hover {
							color: #fff !important;
						}
                        .shn-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/12/shn-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.shn-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.shn-donation {
								text-align: left;
							}
							.shn-donation-mobile {
								display: none;
							}

							.shn-donation hr {
								margin-left: 0;
							}

						} </style>
<!--<div class="row shn-donation shn-donation-mobile p-0">
						<div style="background:rgb(85,0,13)" class="col-xl-4 p-2">
							<div data-bg="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div class="col-xl-8 p-3 text-center">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>-->
</div></div><p class="BodyText">
During summer months, while in school, Mark worked for &#8220;Aunt Lou&#8221; at the Grand Lake Boat Service giving tours of Grand Lake to out of town visitors from one of his favorite Chris-Craft boats.  While in Grand Lake during the summer he met Sara Ann Fisher, &#8220;Toots&#8221;, the daughter of local ranchers Red and Helen Fisher. The two were married on July 28, 1956 on the 7V/ Ranch. The couple returned to school enrolling at Colorado Teachers College, (University of Northern Colorado), in Greeley, Colorado where Mark completed his education earning a teaching degree.</p><p class="BodyText">
Upon college graduation Mark began his teaching career in Delta, Colorado followed by a year in Springfield, Colorado and then 15 years of teaching American History for the Aurora Public Schools at Aurora Central and Hinkley High Schools.</p><p class="BodyText">
Mark and Toots had their first child, Cal, born in June of 1957, followed by a daughter Christy in November of 1958 and then Ben in December of 1959.</p><p class="BodyText">
Mark loved to spend time with his family on his boat water skiing on Grand Lake, Shadow Mountain or Lake Granby and the annual trip to Lake Powell just before it was time to start cutting hay.  Late summer and fall were spent in the hayfield up until the age of 86, when loss of eye sight made it too difficult to run the swather or baler as he had done since 1972.  During the winter Mark loved to feed the livestock from his snowcat&#8230;.making the trip everyday no matter the temperature or the weather.  Spring brought calving season and the many trips, day and night, out to the meadow to check on the &#8220;girls&#8221;, as Toots would call them.  And on several occasions over the course of 40 years a new born calf would end up in the ranch house bathtub, immersed in warm water in an effort to save it&#8217;s life.</p><p class="BodyText">
Mark was proceeded in death by his parents Dr. Ben Cherrington, Edith Harper Cherrington, sister Ann Stevens and son Ben Mark Cherrington III.</p><p class="BodyText">
Mark is survived by his wife Sara Fisher Cherrington, children Cal and Christy, grandchildren, Ben, Erin and Bryan and 4 great grandchildren, Caden, Addelyn, Madison, and Ryann.</p>											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.shn-donation {						
								background: #272727;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.shn-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.shn-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.shn-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.shn-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.shn-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.shn-donation .btn { 
							color: rgb(85,0,13);
						}

						.shn-donation .btn:hover {
							background-color: rgb(85,0,13) !important;
						}
						.shn-donation .btn:hover {
							color: #fff !important;
						}
                        .shn-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/12/shn-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.shn-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.shn-donation {
								text-align: left;
							}

							.shn-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row shn-donation shn-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix">
						<div style="background:rgb(85,0,13)" class="col-xl-4 p-2">
							<div data-bg="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div class="col-xl-8 p-3 text-center">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row shn-donation p-0 d-xs-none d-sm-none desk-flex-fix">
						<div class="col-xl-7 pt-3 pb-4 pr-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
							<p><strong>The Sky-Hi News strives to deliver powerful stories that spark emotion and focus on the place we live. </strong></p>
							<p><strong>Over the past year, contributions from readers like you helped to fund some of our most important reporting, including coverage of the East Troublesome Fire.</strong></p>
							<p><strong>If you value local journalism, consider making a contribution to our newsroom in support of the work we do.</strong></p>
	<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/skyhinews" target="_blank" title="Tax deductible donations to the Sky-Hi News.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div>
<hr />					
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Obituaries</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.skyhinews.com/news/obituaries/obituary-janis-lund/"><img width="300" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20225'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116520-image-1-300x225.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116520-image-1.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116520-image-1-300x225.jpg" /><noscript><img width="300" height="225" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116520-image-1-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116520-image-1-300x225.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116520-image-1.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.skyhinews.com/news/obituaries/obituary-janis-lund/">Obituary:  Janis Lund</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-10T01:04:05Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.skyhinews.com/news/obituaries/obituary-janis-lund/#vf-comments" class="vf-comment-link" data-container-id="obituary-janis-lund"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-150x150.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-300x300.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg 640w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-150x150.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1-300x300.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116500-image-1.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/">Obituary:  Ben Mark Cherrington Jr</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-10T01:04:05Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.skyhinews.com/news/obituaries/obituary-ben-mark-cherrington-jr/#vf-comments" class="vf-comment-link" data-container-id="obituary-ben-mark-cherrington-jr"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.skyhinews.com/news/obituaries/obituary-robert-duane-scholl/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1-150x150.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1-300x300.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1.jpg 548w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1-150x150.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1-300x300.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00116240-image-1.jpg 548w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.skyhinews.com/news/obituaries/obituary-robert-duane-scholl/">Obituary:  Robert Duane Scholl</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-05T01:04:05Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.skyhinews.com/news/obituaries/obituary-robert-duane-scholl/#vf-comments" class="vf-comment-link" data-container-id="obituary-robert-duane-scholl"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.skyhinews.com/news/obituaries/obituary-judith-jordan-smith/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00115970-image-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/02/W00115970-image-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.skyhinews.com/news/obituaries/obituary-judith-jordan-smith/">Obituary:  Judith Jordan Smith</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-03T01:04:05Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.skyhinews.com/news/obituaries/obituary-judith-jordan-smith/#vf-comments" class="vf-comment-link" data-container-id="obituary-judith-jordan-smith"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.skyhinews.com/news/obituaries/obituary-michael-hill/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-150x150.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-300x298.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-768x762.jpg 768w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1.jpg 1024w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-150x150.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-300x298.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1-768x762.jpg 768w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2021/01/W00115800-image-1.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.skyhinews.com/news/obituaries/obituary-michael-hill/">Obituary:  Michael Hill</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-29T01:16:04Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.skyhinews.com/news/obituaries/obituary-michael-hill/#vf-comments" class="vf-comment-link" data-container-id="obituary-michael-hill"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.skyhinews.com/recent-stories/obituaries/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>

			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"><i class="fas fa-info-circle"></i> Submit an Obituary</div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://obits.cmnm.org/obits/cmnm/index.html"  target="_blank"><img width="300" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20220'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/submitobit.png" /><noscript><img width="300" height="220" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/submitobit.png" class="attachment-full size-full" alt="" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="http://skyhinews.secondstreetapp.com/Newsletter-Sign-up-Page/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/banner-obits.jpg" /><noscript><img width="300" height="250" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/banner-obits.jpg" class="attachment-full size-full" alt="" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-56763" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/multiple-positions-hampton-inn-silverthorne-silverthorne/8-0000659178-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple positions  at Hampton Inn Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000420405-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000420405-01-0.jpg" alt="Multiple positions  at Hampton Inn Silverthorne in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/multiple-positions-hampton-inn-silverthorne-silverthorne/8-0000659178-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Hampton Inn Silverthorne</h5><h6 style="color:#000;">Multiple positions  at Hampton Inn Silverthorne in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Hampton Inn &amp; Suites Silverthorne Now Hiring Front Desk Associate Housekeeper Maintenance Houseman Front Office Manager Apply in person or&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/driver-non-exp-residential-waste-management-hot-sulphur-springs/8-0000659163-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Driver-Non Exp Residential at Waste Management in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000235157-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000235157-01-0.jpg" alt="Driver-Non Exp Residential at Waste Management in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/driver-non-exp-residential-waste-management-hot-sulphur-springs/8-0000659163-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Waste Management</h5><h6 style="color:#000;">Driver-Non Exp Residential at Waste Management in HOT SULPHUR SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>HIRING TODAY Driver-Non Exp Residential Hot Sulphur Springs, CO Competitive Pay, Great Benefits &amp; Oportunities for Growth! Apply online at&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Customer-Service/customer-service-representative-independent-propane-company-granby/8-0000659638-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Customer Service Representative at Independent Propane Company in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000241900-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000241900-01-0.jpg" alt="Customer Service Representative at Independent Propane Company in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Customer-Service/customer-service-representative-independent-propane-company-granby/8-0000659638-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Independent Propane Company</h5><h6 style="color:#000;">Customer Service Representative at Independent Propane Company in GRANBY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>CUSTOMER SERVICE REPRESENTATIVE Independent Propane Company is seeking a Full-time Customer Service Representative in our Granby office. We are looking&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/ready-mix-drivers-peak-materials-silverthorne/8-0000659603-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ready Mix Drivers at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000423557-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000423557-01-0.jpg" alt="Ready Mix Drivers at Peak Materials in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/ready-mix-drivers-peak-materials-silverthorne/8-0000659603-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Peak Materials</h5><h6 style="color:#000;">Ready Mix Drivers at Peak Materials in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Ready Mix Drivers Don't have your CDL? We train. Pay range 23-28&#47;hr Call&#58; 970-406-0855</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Professional/coordinator-of-diversity-initiatives-keystone-symposia-silverthorne/8-0000658340-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Coordinator of Diversity Initiatives at Keystone Symposia in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000506862-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000506862-01-0.jpg" alt="Coordinator of Diversity Initiatives at Keystone Symposia in SILVERTHORNE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Professional/coordinator-of-diversity-initiatives-keystone-symposia-silverthorne/8-0000658340-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Keystone Symposia</h5><h6 style="color:#000;">Coordinator of Diversity Initiatives at Keystone Symposia in SILVERTHORNE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Coordinator of Diversity Initiatives Keystone Symposia on Molecular and Cellular Biology is currently seeking a Coordinator of Diversity Initiatives. This&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Government/economic-development-advisory-committee-town-of-fraser-fraser/8-0000654816-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ECONOMIC DEVELOPMENT ADVISORY COMMITTEE at Town of Fraser in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000073171-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000073171-01-0.jpg" alt="ECONOMIC DEVELOPMENT ADVISORY COMMITTEE at Town of Fraser in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Government/economic-development-advisory-committee-town-of-fraser-fraser/8-0000654816-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Town of Fraser</h5><h6 style="color:#000;">ECONOMIC DEVELOPMENT ADVISORY COMMITTEE at Town of Fraser in FRASER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Economic Development Advisory Committee The Town of Fraser is seeking individuals interested in serving on the Economic Development Advisory Committee&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000656164-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000656164-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000656164-01.jpg" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000656164-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Grand County</h5><h6 style="color:#000;">Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Exciting Job Opportunities!! Appraiser&#58; Assessor Billing and Finance Coordinator&#58; Public Health Buildings&#47;Grounds Maintenance&#58; Maintenance Chief Appraiser&#58; Assessor Communications Director&#58; Manager&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Education/middle-school-special-education-teacher-high-school-stem-scient-teacher-high-school-math-teacher-west-grand-school-district-kremmling/8-0000654302-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Middle School Special Education Teacher, High School STEM / Scient Teacher, High School Math Teacher at West Grand School District in KREMMLING" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000316239-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000316239-01-0.jpg" alt="Middle School Special Education Teacher, High School STEM / Scient Teacher, High School Math Teacher at West Grand School District in KREMMLING" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Education/middle-school-special-education-teacher-high-school-stem-scient-teacher-high-school-math-teacher-west-grand-school-district-kremmling/8-0000654302-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>West Grand School District</h5><h6 style="color:#000;">Middle School Special Education Teacher, High School STEM / Scient Teacher, High School Math Teacher at West Grand School District in KREMMLING</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>&#149; Middle School Special Education Teacher &#149; High School STEM &#47; Science Teacher &#149; High School Math Teacher Submit application&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Human-Services-Resources/various-positions-mountain-family-center-granby/8-0000659616-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Various Positions at Mountain Family Center in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_22150332.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_22150332.jpg" alt="Various Positions at Mountain Family Center in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Human-Services-Resources/various-positions-mountain-family-center-granby/8-0000659616-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Mountain Family Center</h5><h6 style="color:#000;">Various Positions at Mountain Family Center in GRANBY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Various Positions Data Specialist PT to FT position available. 1-3 yearsâ experience in data entry. Background check required. Helping to&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Education/paraprofessional-east-grand-school-district-grand-county/8-0000659711-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Paraprofessional at East Grand School District in Grand County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000615864-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000615864-01-0.jpg" alt="Paraprofessional at East Grand School District in Grand County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Education/paraprofessional-east-grand-school-district-grand-county/8-0000659711-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>East Grand School District</h5><h6 style="color:#000;">Paraprofessional at East Grand School District in Grand County</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>PARAPROFESSIONAL Benefitted position. Duties are varied, but include assisting both students and teachers in day-to-day instruction as well as assisting&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Office-Clerical/customer-servicesales-assoc-grand-woodworks-tabernash/8-0000659889-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Grand Woodworks</h5><h6 style="color:#000;">Customer Service/Sales Assoc. at Grand Woodworks in TABERNASH</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Grand Woodworks in Tabernash is taking applications for a full time M-F Customer Service&#47;Sales Assoc. Must have basic knowledge of&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Office-Clerical/law-office-manager-the-whitmer-law-firm-granby/8-0000658283-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>THE WHITMER LAW FIRM</h5><h6 style="color:#000;">LAW OFFICE MANAGER at THE WHITMER LAW FIRM in GRANBY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>LAW OFFICE MANAGER LAW OFFICE MANAGER. The Whitmer Law Firm (WLF) seeks a full-time office manager for its Granby office.&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Restaurant-Clubs/crew-wendys-fraser/8-0000654515-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crew at Wendy's in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000111706-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000111706-01-0.jpg" alt="Crew at Wendy's in FRASER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Restaurant-Clubs/crew-wendys-fraser/8-0000654515-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Wendy's</h5><h6 style="color:#000;">Crew at Wendy's in FRASER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Now Hiring **$15.00 HR.** FRASER &#149; Management Opportunities &#149; Free Meals &#149; Free Uniforms &#149; Flexible Schedules Please apply online&#58;&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/waterwastewater-operator-or-trainee-tabernash-meadows-water-and-sanitation-district-tabernash/8-0000657777-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tabernash Meadows Water & Sanitation District</h5><h6 style="color:#000;">Water/Wastewater Operator or Trainee  at Tabernash Meadows Water & Sanitation District in TABERNASH</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>TABERNASH MEADOWS WATER AND SANITATION DISTRICT (970) 726-2839 https&#58;&#47;&#47;tmwsd.colorado.gov&#47; TMWSD is seeking a Water&#47;Wastewater Operator or Trainee. The District is&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.skyhinews.com/ad/Employment/Building-Services/custodian-evening-position-east-grand-school-district-granby/8-0000657525-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Custodian - Evening Position at East Grand School District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000615864-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000615864-01-0.jpg" alt="Custodian - Evening Position at East Grand School District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.skyhinews.com/ad/Employment/Building-Services/custodian-evening-position-east-grand-school-district-granby/8-0000657525-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>East Grand School District</h5><h6 style="color:#000;">Custodian - Evening Position at East Grand School District in GRANBY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>CUSTODIAN Multiple Evening Positions Starting pay $14.25 to $15.55 Depending on education &amp; experience. Benefits&#58; 10 day paid vacation, Holiday&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-56763" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-56763" data-slide-to="1" class="active"></li><li data-target="#carousel-56763" data-slide-to="2" class=""></li><li data-target="#carousel-56763" data-slide-to="3" class=""></li><li data-target="#carousel-56763" data-slide-to="4" class=""></li><li data-target="#carousel-56763" data-slide-to="5" class=""></li><li data-target="#carousel-56763" data-slide-to="6" class=""></li><li data-target="#carousel-56763" data-slide-to="7" class=""></li><li data-target="#carousel-56763" data-slide-to="8" class=""></li><li data-target="#carousel-56763" data-slide-to="9" class=""></li><li data-target="#carousel-56763" data-slide-to="10" class=""></li><li data-target="#carousel-56763" data-slide-to="11" class=""></li><li data-target="#carousel-56763" data-slide-to="12" class=""></li><li data-target="#carousel-56763" data-slide-to="13" class=""></li><li data-target="#carousel-56763" data-slide-to="14" class=""></li><li data-target="#carousel-56763" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-56763" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-56763 -->

								<hr />

							<a href="http://classifieds.skyhinews.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Sky-Hi News E-edition</div>
				<div class="card-body">
					<section>
					
					
				<a href="https://edition.pagesuite.com/launch.aspx?pbid=254e75f2-7bce-48cc-89ef-2837c44b2446" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite.com/get_image.aspx?newportal=true&w=300&rndm=be43656&pbid=254e75f2-7bce-48cc-89ef-2837c44b2446" /><noscript><img src="https://edition.pagesuite.com/get_image.aspx?newportal=true&w=300&rndm=be43656&pbid=254e75f2-7bce-48cc-89ef-2837c44b2446" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item --><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9766"> </div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://edition.pagesuite.com/launch.aspx?eid=a3a79a5d-c69c-49ba-8d1e-08790597e79f"  target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite.com/get_image.aspx?w=300&rndm=be43656&eid=a3a79a5d-c69c-49ba-8d1e-08790597e79f" /><noscript><img src="https://edition.pagesuite.com/get_image.aspx?w=300&rndm=be43656&eid=a3a79a5d-c69c-49ba-8d1e-08790597e79f" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Sky-Hi News poll question</h5><hr />
						<p><div id="polls-47" class="wp-polls">
	<form id="polls_form_47" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_47_nonce" name="wp-polls-nonce" value="4c429f156a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="47" /></p>
		<p style="text-align: center;"><strong>Would you be in favor of a marijuana consumption lounge in the county?</strong></p><div id="polls-47-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-166" name="poll_47" value="166" /> <label for="poll-answer-166">Yes, it's basically like having a bar</label></li>
		<li><input type="radio" id="poll-answer-167" name="poll_47" value="167" /> <label for="poll-answer-167">No, that doesn't align with my values</label></li>
		<li><input type="radio" id="poll-answer-168" name="poll_47" value="168" /> <label for="poll-answer-168">Maybe, I need to learn more</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(47);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(47); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-47-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div>
</p>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a data-id="Home" class="nav-link " href="https://www.skyhinews.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a data-id="Trending" class="nav-link " href="https://www.skyhinews.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a data-id="Sections" class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-footer li.nav-item a' ).click(function () {
					let linkID = $(this).data('id');
					ga('send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
				});
			});
		</script>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/SkyHiNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/skyhinews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/section/Employment/Automotive">Autos</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Livestock+and+Animals">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.skyhinews.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://skyhidailynews.mycapture.com/mycapture/index.asp">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.skyhinews.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/ad-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/search-results/">Archive</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/magazines/">Magazines</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.skyhinews.com/newsletter-signup/">Newsletter Signup</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">Sky Hi News E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&pubid=9efe91e0-7dc0-4df9-ac6d-9de97a3b6893">Middle Park Times E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhinews.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com/">Aspen-Snowmass Village</a>
							</p>
							<p class="menu-item">
								<a href="https://www.summitdaily.com/">Breckenridge/Summit County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/">Craig-Moffatt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City-Utah</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail-Eagle Valley</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-56899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56899"><a href="https://www.skyhinews.com/contact-us/">About Us</a><span>|</span></li>
<li id="menu-item-56900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56900"><a href="https://cdn.skyhinews.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11-1.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-56901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56901"><a href="https://www.skyhinews.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-56902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56902"><a href="https://www.skyhinews.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.skyhinews.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.skyhinews.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script>
    <script>
    function sendUser( user ) {
        window.vfQ.push(() => {
            window.vf.context
                .get( 'user' )
                .then( function( user ) {
                  const url = "https://www.skyhinews.com/wp-content/plugins/swift-comments/swift-comments.php?user_name="+ user.name +"&user_email="+ user.email +"&user_id=" + user.id;
                  console.log( user );
                  return fetch( url );
                }
            );
        });
    }

    window.vfQ = window.vfQ || [];
    window.vfQ.push( () => {
        window.vf.$subscribe( 'login', 'success', (x) => {
            window.vf.context.get( 'user' ).then(( user ) => {
                sendUser( user );
            });
        });
    });
    </script>
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/obituaries/obituary-ben-mark-cherrington-jr/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/obituaries/obituary-ben-mark-cherrington-jr/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/devliveblog\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.skyhinews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1612385913' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"3db00498d0"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"2ffba93deb"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1612905968' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/923c932c-3f8e-4d61-869a-de24a6f152f1.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.skyhinews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2021-02-09','dimension9': 'wp-68784','dimension10': '','dimension12': '2021-02-09 18:04:05','dimension13': '4','dimension14': 'article','dimension15': '465','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2021-02-09','dimension9': 'wp-68784','dimension10': '','dimension12': '2021-02-09 18:04:05','dimension13': '4','dimension14': 'article','dimension15': '465','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SkyHiNews.com,news,obituaries';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Obituary:  Ben Mark Cherrington Jr | SkyHiNews.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.skyhinews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":7,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1612933453 -->