<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.skyhinews.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.skyhinews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.skyhinews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.skyhinews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1600874302' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.skyhinews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.skyhinews.com/wp-json/wp/v2/posts/67099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skyhinews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.skyhinews.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/" /><link rel='shortlink' href='https://www.skyhinews.com/?p=67099' /><link rel="alternate" type="application/json+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fopinion%2Fkeep-constitution-week-focused-on-education%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.skyhinews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skyhinews.com%2Fopinion%2Fkeep-constitution-week-focused-on-education%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2qshfOXBvvcaSNCgpNVl2z8_UEFMgtyJDPGE448MAirW0kZtA2qRxUDckbaI-fBW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-15', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="dOfKyM7whX3QJE382Jlmgm7If-3h9QAZ1IstN5jVUtw" /><link rel="manifest" href="https://www.skyhinews.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-1b48f30644cf" /><meta name="vf:container_id" content="keep-constitution-week-focused-on-education" /><meta name="vf:topic" content="category-opinion"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/favicon-32x32.png?ver=3.0"><title>Keep Constitution Week focused on education | SkyHiNews.com</title><meta name="description" content="Reading about what the keynote speaker said this year, it seems as though Constitution week has devolved into a purely political event and not an educational event. Perhaps next year, after this election, the event..." /><meta property="og:title" content="Keep Constitution Week focused on education"/><meta property="og:description" content="Reading about what the keynote speaker said this year, it seems as though Constitution week has devolved into a purely political event and not an educational event. Perhaps next year, after this election, the event..."/><meta property="og:url" content="https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SkyHiNews"/><meta property="og:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="330" /><meta name="twitter:image" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Sky-Hi News | Keep Constitution Week focused on education"><meta name="application-name" content="Sky-Hi News | Keep Constitution Week focused on education"><meta property="article:publisher" content="https://www.facebook.com/skyhinews" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Keep Constitution Week focused on education",
				  "image": [
				    "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn.jpg"
				   ],
				  "datePublished": "2020-10-07 11:25:06",
				  "dateModified": "2020-10-07 11:25:09",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SkyHiNews.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png"
				    }
				  },
				  "description": "Reading about what the keynote speaker said this year, it seems as though Constitution week has devolved into a purely political event and not an educational event. Perhaps next year, after this election, the event can return to a discussion of what our Constitution actually says and what the interpretations by the Supreme Court actually&hellip;"
				}</script><meta property="fb:app_id" content="220855311393728" /><meta name="pubdate" content="20201007"><link rel="icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/apple-touch-icon.png" /><style type="text/css" id="wp-custom-css">#nav-main .sponsor-button{background-color:#666}#nav-main .sponsor-button:hover{background-color:#888}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-67099 single-format-standard skyhinews category-letters category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=220855311393728&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_36155350'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.skyhinews.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Grand County, CO</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.skyhinews.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-07-09" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-8" href="https://www.skyhinews.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-8" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/sports/">Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/galleries/">Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.skyhinews.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-19" href="https://www.skyhinews.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-19" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/opinion/columns/">Columns</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-42048" href="https://www.skyhinews.com/explore-grand/">Explore Grand</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-42048" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/recreation/">Recreation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-43299" href="https://www.skyhinews.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-43299" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/20-under-40/">20 under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e79512f2-7276-478d-b36b-9601e0ae63ea">Bike Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/explore-grand-magazine/">Explore Grand</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/magazines/best-of-grand/">Best of Grand</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-56741" href="https://www.skyhinews.com/in-depth/">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56741" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/shred/">Shred</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/">Bulldozer</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.skyhinews.com/in-depth/mentalhealth/">Mental Health</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-56842" href="http://classifieds.skyhinews.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-56842" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.skyhinews.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.skyhinews.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.skyhinews.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo.png" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/08/shn-logo-2x.png 2x" alt="SkyHiNews.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.skyhinews.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/news/crime/">Crime</a></li><li><a href="https://www.skyhinews.com/news/sports/">Sports</a></li><li><a href="https://www.skyhinews.com/news/business/">Business</a></li><li><a href="https://www.skyhinews.com/news/environment/">Environment</a></li><li><a href="https://www.skyhinews.com/news/marijuana/">Marijuana</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.skyhinews.com/news/regional/">Regional</a></li><li><a href="https://www.skyhinews.com/weather/">Weather</a></li><li><a href="https://www.skyhinews.com/galleries/">Photos</a></li><li><a href="https://www.skyhinews.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.skyhinews.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.skyhinews.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/opinion/letters/">Letters</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/opinion/columns/">Columns</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.skyhinews.com/explore-grand/">Explore Grand</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/explore-grand/calendar/">Calendar</a></li><li><a href="https://www.skyhinews.com/explore-grand/recreation/">Recreation</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/explore-grand/entertainment/">Entertainment</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.skyhinews.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/in-depth/20-under-40/">20 under 40</a></li><li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e79512f2-7276-478d-b36b-9601e0ae63ea">Bike Guide</a></li><li><a href="https://www.skyhinews.com/magazines/explore-grand-magazine/">Explore Grand</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/magazines/best-of-grand/">Best of Grand</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7bdea84a-28af-4d2f-8e8b-edb8c2946f7a">Colorado Hunter</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.skyhinews.com/in-depth/">In Depth</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/in-depth/housing/">Housing</a></li><li><a href="https://www.skyhinews.com/in-depth/shred/">Shred</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.skyhinews.com/in-depth/bulldozer-in-granby/">Bulldozer</a></li><li><a href="https://www.skyhinews.com/in-depth/mentalhealth/">Mental Health</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.skyhinews.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.skyhinews.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.skyhinews.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.skyhinews.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136&publishId=sh">Place Ad</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.skyhinews.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.skyhinews.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-07-09" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">E-Edition</a><span>|</span></li><li id="menu-item-65378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65378"><a href="https://www.skyhinews.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.swiftlocalsolutions.com/advertise-with-sky-hi-daily-news">Advertise</a><span>|</span></li><li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="https://www.skyhinews.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Keep Constitution Week focused on education</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.skyhinews.com/recent-stories/opinion">Opinion</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-opinion" data-topicName="Opinion" href="#" title="Follow and receive notifications when a new post is published to the Opinion category."> Opinion</a> | <time class="relative-date" datetime="2020-10-07T17:25:06Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Keep Constitution Week focused on education&url=https://www.skyhinews.com/?p=67099" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="keep-constitution-week-focused-on-education"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Keep Constitution Week focused on education&body=Reading about what the keynote speaker said this year, it seems as though Constitution week has devolved into a purely political event and not an educational event. Perhaps next year, after this election, the event...%0D%0A%0D%0Ahttps://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Keep Constitution Week focused on education&url=https://www.skyhinews.com/?p=67099" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=220855311393728&href=https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="keep-constitution-week-focused-on-education"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Keep Constitution Week focused on education&body=Reading about what the keynote speaker said this year, it seems as though Constitution week has devolved into a purely political event and not an educational event. Perhaps next year, after this election, the event...%0D%0A%0D%0Ahttps://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p>Reading about what the keynote speaker said this year, it seems as though Constitution week has devolved into a purely political event and not an educational event.</p><p>Perhaps next year, after this election, the event can return to a discussion of what our Constitution actually says and what the interpretations by the Supreme Court actually have been. Hope so.</p><p><strong>— Mike Montgomery, Grand Lake</strong></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.shn-donation{background:#272727;max-width:100%;margin:0 auto}.shn-donation .logo{width:50%;margin:1rem 0 1rem}.shn-donation h1{font-size:2rem;text-transform:none;color:#fff}.shn-donation p{color:#fff;font-weight:300}.shn-donation hr{width:20%;border-top:4px solid #000}.shn-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.shn-donation .btn{color:rgb(85,0,13)}.shn-donation .btn:hover{background-color:rgb(85,0,13)!important}.shn-donation .btn:hover{color:#fff!important}.shn-donation .col-xl-5.p-0{background-image:url(https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/03/shn-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.shn-donation .logo{width:35%}}@media (min-width:1440px){.shn-donation{text-align:left}.shn-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row shn-donation shn-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix"><div style="background:rgb(85,0,13)" class="col-xl-4 p-2"><div data-bg="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div class="col-xl-8 p-3 text-center"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row shn-donation p-0 d-xs-none d-sm-none desk-flex-fix"><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png"><noscript><img src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2020/02/shn-logo-2x-wht.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Grand County make the Sky-Hi News' work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/skyhinews" target="_blank" title="Tax deductible donations to the Sky-Hi News.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.skyhinews.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SkyHiDailyNews/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Letters</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/"><img width="300" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20160'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-300x160.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-300x160.jpg" /><noscript><img width="300" height="160" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-300x160.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-300x160.jpg 300w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/">Keep Constitution Week focused on education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-07T17:25:06Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/opinion/keep-constitution-week-focused-on-education/#vf-comments" class="vf-comment-link" data-container-id="keep-constitution-week-focused-on-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/opinion/letter-america-needs-its-patriots-now-more-than-ever/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/opinion/letter-america-needs-its-patriots-now-more-than-ever/">Letter: America needs its patriots now more than ever</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-07T17:23:48Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/opinion/letter-america-needs-its-patriots-now-more-than-ever/#vf-comments" class="vf-comment-link" data-container-id="letter-america-needs-its-patriots-now-more-than-ever"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/opinion/letter-why-i-support-teri-tanton-for-treasurer/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/opinion/letter-why-i-support-teri-tanton-for-treasurer/">Letter: Why I support Teri Tanton for treasurer</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-25T17:48:08Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/opinion/letter-why-i-support-teri-tanton-for-treasurer/#vf-comments" class="vf-comment-link" data-container-id="letter-why-i-support-teri-tanton-for-treasurer"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/opinion/a-huge-thanks-for-vicky-winterscheidt/"><img width="150" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2080'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2-150x80.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2-325x173.jpg 325w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2-150x80.jpg" /><noscript><img width="150" height="80" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2-150x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2-150x80.jpg 150w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2-325x173.jpg 325w, https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/03/letters-shn-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/opinion/a-huge-thanks-for-vicky-winterscheidt/">Letter: A huge thanks for Vicky Winterscheidt</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-25T17:46:32Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/opinion/a-huge-thanks-for-vicky-winterscheidt/#vf-comments" class="vf-comment-link" data-container-id="a-huge-thanks-for-vicky-winterscheidt"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.skyhinews.com/opinion/letter-another-take-on-reasons-for-voting-in-november/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.skyhinews.com/wp-content/uploads/sites/9/2019/05/letters-shn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.skyhinews.com/opinion/letter-another-take-on-reasons-for-voting-in-november/">Letter: Another take on reasons for voting in November</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-25T17:17:24Z"></time></span> <span class="text-muted">|</span> <a href="https://www.skyhinews.com/opinion/letter-another-take-on-reasons-for-voting-in-november/#vf-comments" class="vf-comment-link" data-container-id="letter-another-take-on-reasons-for-voting-in-november"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.skyhinews.com/recent-stories/letters/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15503"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15503/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-56763" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/yard-person-delivery-driver-indian-peak-rental-tabernash/8-0000619167-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Yard Person, Delivery Driver at Indian Peak Rental in TABERNASH" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000619167-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000619167-01-0.jpg" alt="Yard Person, Delivery Driver at Indian Peak Rental in TABERNASH" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/yard-person-delivery-driver-indian-peak-rental-tabernash/8-0000619167-01" target="_blank" style="display:block;overflow:hidden;"><h5>Indian Peak Rental</h5><h6 style="color:#000;">Yard Person, Delivery Driver at Indian Peak Rental in TABERNASH</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring! Yard Person - Deliver Driver Come to work in a fast paced, fun environment. Health Insurance Plan Available.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/yard-person-deliver-driver-indian-peaks-rental-tabernash/8-0000619132-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Yard Person - Deliver Driver at Indian Peaks Rental in TABERNASH" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000511223-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000511223-01-0.jpg" alt="Yard Person - Deliver Driver at Indian Peaks Rental in TABERNASH" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/yard-person-deliver-driver-indian-peaks-rental-tabernash/8-0000619132-01" target="_blank" style="display:block;overflow:hidden;"><h5>Indian Peaks Rental</h5><h6 style="color:#000;">Yard Person - Deliver Driver at Indian Peaks Rental in TABERNASH</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring! Yard Person - Deliver Driver Come to work in a fast paced, fun environment. Health Insurance Plan Available.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Building-Services/maintenance-technicians-resort-management-group-granby-and-winter-park/8-0000623003-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maintenance Technician(s) at Resort Management Group in Granby and Winter Park" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000277028-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000277028-01-0.jpg" alt="Maintenance Technician(s) at Resort Management Group in Granby and Winter Park" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Building-Services/maintenance-technicians-resort-management-group-granby-and-winter-park/8-0000623003-01" target="_blank" style="display:block;overflow:hidden;"><h5>Resort Management Group</h5><h6 style="color:#000;">Maintenance Technician(s) at Resort Management Group in Granby and Winter Park</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Maintenance Technician(s) Granby &amp; Winter Park The maintenance technician position is responsible for performing routine building maintenance tasks in more&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/jr-carpenter-terra-firma-custom-homes-winter-park/8-0000622339-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jr. Carpenter at Terra Firma Custom Homes in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000622325-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000622325-01-0.jpg" alt="Jr. Carpenter at Terra Firma Custom Homes in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/jr-carpenter-terra-firma-custom-homes-winter-park/8-0000622339-01" target="_blank" style="display:block;overflow:hidden;"><h5>Terra Firma Custom Homes</h5><h6 style="color:#000;">Jr. Carpenter at Terra Firma Custom Homes in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Jr. Carpenter Want to learn from a great company? We will train employees who are hardworking, work well with others,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/class-a-cdl-drivers-peak-materials-winter-park/8-0000622878-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Class A CDL Drivers at Peak Materials in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000552778-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000552778-01-0.jpg" alt="Class A CDL Drivers at Peak Materials in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/class-a-cdl-drivers-peak-materials-winter-park/8-0000622878-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peak Materials</h5><h6 style="color:#000;">Class A CDL Drivers at Peak Materials in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now Hiring Class A CDL Drivers! Contact Kittie 970-712-3984</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Education/paraprofessional-east-grand-school-district-grand-county/8-0000625210-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Paraprofessional at East Grand School District in Grand County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000615864-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000615864-01-0.jpg" alt="Paraprofessional at East Grand School District in Grand County" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Education/paraprofessional-east-grand-school-district-grand-county/8-0000625210-01" target="_blank" style="display:block;overflow:hidden;"><h5>East Grand School District</h5><h6 style="color:#000;">Paraprofessional at East Grand School District in Grand County</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>PARAPROFESSIONAL Benefitted position. Duties are varied, but include assisting both students and teachers in day-to-day instruction as well as assisting&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/lead-carpenter-terra-firma-custom-homes-winter-park/8-0000622325-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lead Carpenter at Terra Firma Custom Homes in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000622325-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000622325-01-0.jpg" alt="Lead Carpenter at Terra Firma Custom Homes in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/lead-carpenter-terra-firma-custom-homes-winter-park/8-0000622325-01" target="_blank" style="display:block;overflow:hidden;"><h5>Terra Firma Custom Homes</h5><h6 style="color:#000;">Lead Carpenter at Terra Firma Custom Homes in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Lead Carpenter Ready for a change? Come work for a great company! MUST be hardworking, work well with others, early&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/hospitality-jobs-alderwood-colorado-management-winter-park/8-0000624761-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Jobs at Alderwood Colorado Management in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000362419-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000362419-01-0.jpg" alt="Hospitality Jobs at Alderwood Colorado Management in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Hospitality/hospitality-jobs-alderwood-colorado-management-winter-park/8-0000624761-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alderwood Colorado Management</h5><h6 style="color:#000;">Hospitality Jobs at Alderwood Colorado Management in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Alderwood Colorado is looking to hire a * FT Housekeeping Supervisor and * FT Maintenance Technician Competitive pay, full benefits.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/laborers-peak-materials-winter-park/8-0000622873-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Laborers at Peak Materials in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000552778-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000552778-01-0.jpg" alt="Laborers at Peak Materials in WINTER PARK" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Trades-Construction/laborers-peak-materials-winter-park/8-0000622873-01" target="_blank" style="display:block;overflow:hidden;"><h5>Peak Materials</h5><h6 style="color:#000;">Laborers at Peak Materials in WINTER PARK</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Hiring for our Silverthorne asphalt plant! Laborers Great pay &amp; benefits! Contact 970-618-6025</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000624205-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000624205-01.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000624205-01.jpg" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000624205-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Exciting Job Opportunities!! - Accountant&#58; Sheriff - Animal Control Officer&#58; Animal Control - Billing and Finance Coordinator&#58; Public Health -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/maintenanceequipment-operator-the-town-of-granby-granby/8-0000622676-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MAINTENANCE/EQUIPMENT OPERATOR at The Town of Granby in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000055012-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000055012-01-0.jpg" alt="MAINTENANCE/EQUIPMENT OPERATOR at The Town of Granby in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/maintenanceequipment-operator-the-town-of-granby-granby/8-0000622676-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Town of Granby</h5><h6 style="color:#000;">MAINTENANCE/EQUIPMENT OPERATOR at The Town of Granby in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>MAINTENANCE&#47;EQUIPMENT OPERATOR For job ap and information go to www.townofgranby.com or packets may be obtained at the Granby Town Hall.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Accounting/accounting-assistant-resort-management-group-granby/8-0000622995-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Accounting Assistant at Resort Management Group in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000277028-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000277028-01-0.jpg" alt="Accounting Assistant at Resort Management Group in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Accounting/accounting-assistant-resort-management-group-granby/8-0000622995-01" target="_blank" style="display:block;overflow:hidden;"><h5>Resort Management Group</h5><h6 style="color:#000;">Accounting Assistant at Resort Management Group in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Accounting Assistant - Full Time Resort Management Group is looking for a full time Accounting Assistant to join our Granby&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/emergency-manager-grand-county-hot-sulphur-springs/8-0000626202-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Emergency Manager at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000063578-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000063578-01-0.jpg" alt="Emergency Manager at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Government/emergency-manager-grand-county-hot-sulphur-springs/8-0000626202-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Emergency Manager at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Grand County is now hiring an Emergency Manager Full time, full benefits position (medical, dental, retirement, paid leave). Hiring range&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/cdl-driver-commercial-waste-management-hot-sulphur-springs/8-0000625874-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CDL Driver Commercial at Waste Management in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.skyhinews.com/data/thumbnails/t_0000235157-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.skyhinews.com/data/thumbnails/t_0000235157-01-0.jpg" alt="CDL Driver Commercial at Waste Management in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Drivers/cdl-driver-commercial-waste-management-hot-sulphur-springs/8-0000625874-01" target="_blank" style="display:block;overflow:hidden;"><h5>Waste Management</h5><h6 style="color:#000;">CDL Driver Commercial at Waste Management in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING CDL Driver Commercial (20007868) Hot Sulphur Springs Completitive Pay,Great Benefits &amp; Opportunities for Growth! Apply online at www.wm.com&#47;careers&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.skyhinews.com/ad/Employment/Domestic/assistant-housekeeper-wipeout-cleaning-service-silverthorne/8-0000624786-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wipeout Cleaning Service</h5><h6 style="color:#000;">Assistant Housekeeper at Wipeout Cleaning Service in SILVERTHORNE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Looking for an experienced residential housekeeper for part-time Summit County work for winter season â20-21. &nbsp;Must have own car, insurance,&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-56763" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-56763" data-slide-to="1" class="active"></li><li data-target="#carousel-56763" data-slide-to="2" class=""></li><li data-target="#carousel-56763" data-slide-to="3" class=""></li><li data-target="#carousel-56763" data-slide-to="4" class=""></li><li data-target="#carousel-56763" data-slide-to="5" class=""></li><li data-target="#carousel-56763" data-slide-to="6" class=""></li><li data-target="#carousel-56763" data-slide-to="7" class=""></li><li data-target="#carousel-56763" data-slide-to="8" class=""></li><li data-target="#carousel-56763" data-slide-to="9" class=""></li><li data-target="#carousel-56763" data-slide-to="10" class=""></li><li data-target="#carousel-56763" data-slide-to="11" class=""></li><li data-target="#carousel-56763" data-slide-to="12" class=""></li><li data-target="#carousel-56763" data-slide-to="13" class=""></li><li data-target="#carousel-56763" data-slide-to="14" class=""></li><li data-target="#carousel-56763" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-56763" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.skyhinews.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 74&deg;<br /> L: 23&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 73&deg;<br /> L: 30&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 72&deg;<br /> L: 30&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 71&deg;<br /> L: 30&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 58&deg;<br /> L: 29&deg;</span><br /></p></div></div><hr /><a href="https://www.skyhinews.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Sky-Hi News poll question</h5><hr /><p><div id="polls-33" class="wp-polls"><form id="polls_form_33" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_33_nonce" name="wp-polls-nonce" value="b927a8335f" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="33" /></p><p style="text-align: center;"><strong>Do you think current COVID regulations should be more or less strict?</strong></p><div id="polls-33-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-115" name="poll_33" value="115" /> <label for="poll-answer-115">More strict</label></li><li><input type="radio" id="poll-answer-116" name="poll_33" value="116" /> <label for="poll-answer-116">Less strict</label></li><li><input type="radio" id="poll-answer-117" name="poll_33" value="117" /> <label for="poll-answer-117">Fine as is</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(33);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(33); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-33-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.skyhinews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-instagram card shadow-sm"><div class="card-header"><i class="fab fa-instagram"></i> #exploregrand</div><div class="card-body"><p>Share your photos on Instagram using #exploregrand or #skyhinews.</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div data-cswidget="9766"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.skyhinews.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.skyhinews.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SkyHiNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/skyhinews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/">Classifieds</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/section/Employment/Automotive">Autos</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="https://classifieds.skyhinews.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://skyhidailynews.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.skyhinews.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/ad-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/search-results/">Archive</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.skyhinews.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.skyhinews.com/newsletter-signup/">Newsletter Signup</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=254e75f2-7bce-48cc-89ef-2837c44b2446">Sky Hi News E-Edition</a></p><p class="menu-item"> <a href="https://edition.pagesuite.com/html5/reader/production/default.aspx?pubname=&pubid=9efe91e0-7dc0-4df9-ac6d-9de97a3b6893">Middle Park Times E-Edition</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen-Snowmass Village</a></p><p class="menu-item"> <a href="https://www.summitdaily.com/">Breckenridge/Summit County</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig-Moffatt County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs-Rifle</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City-Utah</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/">Steamboat Springs-Routt County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail-Eagle Valley</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-56899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56899"><a href="https://www.skyhinews.com/contact-us/">About Us</a><span>|</span></li><li id="menu-item-56900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56900"><a href="https://cdn.skyhinews.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11-1.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-56901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56901"><a href="https://www.skyhinews.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-56902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56902"><a href="https://www.skyhinews.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/keep-constitution-week-focused-on-education/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/keep-constitution-week-focused-on-education/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"f1a0f4ba79"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.skyhinews.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"13f7837f32"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/923c932c-3f8e-4d61-869a-de24a6f152f1.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.skyhinews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-10-07','dimension9': 'wp-67099','dimension10': '','dimension12': '2020-10-07 11:25:06','dimension13': '0','dimension14': 'article','dimension15': '63','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-10-07','dimension9': 'wp-67099','dimension10': '','dimension12': '2020-10-07 11:25:06','dimension13': '0','dimension14': 'article','dimension15': '63','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SkyHiNews.com,opinion';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Keep Constitution Week focused on education | SkyHiNews.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.skyhinews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602092191 -->